How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Camera and Video
Satisfied Customers: 15768
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Camera and Video Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a Nikon 1 V3 and recently it has started writing to

Customer Question

I have a Nikon 1 V3 and recently it has started writing to the SD card incorrectly. I have tried several cards all with the same result. It seems to be creating bad sectors on the card. I can take pictures, but when I go to download them they are not visible. I sent the latest card into a software recovery agency and they found all the images. Stated some of the images were in bad sectors. It was a brand new card. I had the camera format an older card and it did the same thing.
JA: What's the exact make and model of the camera? And can you guesstimate how old it is?
Customer: I believe I bought the camera in early 2015
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: it seemed to be working just fine until an 8-day road trip. I could not view almost 3 days worth of pictures. I was shooting in RAW + fine which I normally do not do
JA: Anything else you want the camera expert to know before I connect you?
Customer: no
Submitted: 1 month ago.
Category: Camera and Video
Expert:  Pete replied 1 month ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Expert:  Pete replied 1 month ago.

The firmware on the camera may be corrupt and is causing this problem.

Try updating to the latest firmware version, 1.11 and let me know if that fixes the problem for you?

http://downloadcenter.nikonimglib.com/en/download/fw/183.html

--------------------
Your satisfaction is my priority;
Kindly take a moment to rate my service 5 stars at the top of your question page so I am rewarded for my time; tips appreciated :)
You can always reply back at any time if you need any further assistance at all.
Pete.
--------------------

Related Camera and Video Questions