How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask JA Engineer Your Own Question

JA Engineer
JA Engineer, Engineer
Category: Camera and Video
Satisfied Customers: 382
Experience:  Broadcast Engineer for over 7 years.
53814968
Type Your Camera and Video Question Here...
JA Engineer is online now
A new question is answered every 9 seconds

I have a Fuji X-A1 Camera from Japan and I had to set it up

Customer Question

I have a Fuji X-A1 Camera from Japan and I had to set it up for English.It has been working in English for a year now .All of a sudden I turned the camera on and it is back to Japanese lanuage. I set it up for English but when I turn the Camera off and turn it back on it is back to Japanese.How can I keep it in English. R***** *****
Submitted: 4 months ago.
Category: Camera and Video
Expert:  JA Engineer replied 4 months ago.

Hello Randolph.

When the camera starts losing settings each time it is powered off and then on again, this indicates that there is a power issue. Generally, it could mean that the battery is not holding its charge and as such the memory gets cleared each time the camera is turned off. Here are some things that you can try (try the steps in order):

(1) Remove and reinsert the battery. Then turn it on and off a couple of times, each time checking to see if the language has changed. If all is okay, it simply means that the battery may have not been properly seated. Continue recharging as necessary.

(2) If the problem still exists, the battery power may be low. So, charge it or insert a fully-charged spare battery. Once the charging has been completed, check to see of the language changes each time the power is cycled on and off.

(3) Still not keeping the language? It is possible that the battery needs to be changed. Insert a new battery and charge it. Then check if the language keeps changing.

(4) If you have reached this step, then it simply means you need to contact your FUJIFILM dealer. Click here to see Support and Contact Center information.

Expert:  JA Engineer replied 3 months ago.

Hello Randolph.

I have not heard back from you and was wondering if I was able to successfully help you with the problem that you had with your camera.

Please remember to click on 3 or more stars and click Submit so that I can be paid for helping you.

Have a good night.

Related Camera and Video Questions