How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell A. Your Own Question
Russell A.
Russell A., Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 5014
Experience:  30 years of experience as a TV station technician gives me a unique understanding of technical equipment issues.
24675295
Type Your Camera and Video Question Here...
Russell A. is online now
A new question is answered every 9 seconds

I have a EX-V7 AND A MESSAGE SAYING nO STABILZER, EX-V7

Customer Question

i have a EX-V7 AND i AM GETTING A MESSAGE SAYING nO STABILZER
JA: Just to clarify, what's the exact make and model of your machine?
Customer: EX-V7 EXILIM
JA: What troubleshooting have you tried?
Customer: NOTHING YET YOU ARE FIRST PORT OF CALL
JA: Thank you.
Customer: HELLO
JA: Hello. What seems to be the problem?
Customer: i HAVE JUST TOLD YOU pEARL ?
JA: The camera expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: nO THANK YOU .
Submitted: 8 months ago.
Category: Camera and Video
Expert:  Russell H. replied 8 months ago.

Hi, thank you for contacting JustAnswer.com. My name is***** will do my best to provide the right answer to your question.

The anti-shaking stabilizer function may be unavailable. You can try various things, including waiting, and a factory settings reset, to see if it helps. Also, the following can be done:

Try removing the batteries, and leaving the camera on a (dry, non-humid, non-dusty) shelf for overnight. Then put the batteries back in and try the camera again.

Then try cleaning the terminals in the battery compartment, after removing the batteries, first by rubbing off with a fresh pencil eraser, then by wiping the terminals off with cotton swabs moistened in rubbing alcohol, then letting them dry off for 5+ minutes with the battery compartment door open, then try turning the camera On again.

How old is the camera? in months or years since you bought it.

Has the camera been dropped or otherwise subjected to mechanical shock(s) in its lifetime?

Has the camera been operated in or subjected to, temperatures below 32 degrees F (freezing point) or above about 100 degrees F ?

Has it ever been subjected to a humidity higher than 85 % or gotten wet ?

Has the camera been operated in a gritty or sandy environment, such as a beach, a seaside, a construction site, or the like?