How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Camera and Video
Satisfied Customers: 16515
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Camera and Video Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a 4k HC XC870... yet I get a gh pitched constant

Customer Question

I have a 4k HC XC870... yet I get a high pitched constant sound when on battery mode. even in playback mode.
I am trying to use a powered Rode boom microphone which works fine with the Sony Handy Cam.
I need a clean sound recording for the purpose i am using the camera for.
Submitted: 8 months ago.
Category: Camera and Video
Expert:  Pete replied 8 months ago.

Hi Andrea,

Customer: replied 8 months ago.
Hi Pete
. So how do I fix the humming sound. It is terrible especially for sound recording?
Andrea
Expert:  Pete replied 8 months ago.

Does the high-pitched noise appear to be coming from the display?

If so, try adjusting the brightness of the display screen when in battery mode.

Customer: replied 8 months ago.
Thanks, ***** ***** to a sound technician friend, and it appears to have more to do with the TRRS vs TRS connections into the put.The sound was only in playback back mode... not on the SD card when played back via a laptop/computer. And I cannot getaway sound at all from he inbuilt speaker.
Expert:  Pete replied 8 months ago.

Does the high-pitched noise appear to be coming from the display?

Customer: replied 8 months ago.
no just when i play back through headphones. I get no sound at all from the display or internal speaker
Expert:  Pete replied 8 months ago.

Have you tried using a different pair of headphones?