How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell A. Your Own Question
Russell A.
Russell A., Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 5014
Experience:  30 years of experience as a TV station technician gives me a unique understanding of technical equipment issues.
24675295
Type Your Camera and Video Question Here...
Russell A. is online now
A new question is answered every 9 seconds

I have an Olympus XD picture card, 2 GB, which I cannot get

Customer Question

I have an Olympus XD picture card, 2 GB, which I cannot get the pictures off. When put in the computer, absolutely nothing happens. The computer does not know there is a card in the XD slot. If I put the card in the camera, the screen reads "card error".
The pictures were taken in a Fuji camera, and there were no problems when taking them. I was able to look at them in the camera when I was taking them, but I cannot do that now.
Help!!
Charles I. Francis ***@******.***
Submitted: 1 year ago.
Category: Camera and Video
Expert:  Dan replied 1 year ago.

Hello and thank you for your question. I look forward to assisting you today. Have you checked the pins on the card to see if any are damaged or contaminated?

Customer: replied 1 year ago.
No damage.
Expert:  Dan replied 1 year ago.

Try cleaning the pins with a little alcohol and cotton swab. Make sure it is dry before plugging it back in.

Customer: replied 1 year ago.
No change. there was nothing on the swab. The physical card appears to be perfect. Other cards work in the slot, so it cannot be the slot.
Expert:  Dan replied 1 year ago.

How old is the card and do you by chance have another computer you can try the card in?

Customer: replied 1 year ago.
The card is 14 months old, was used once for 50 or so pictures, and has been tried in three computers.
Expert:  Dan replied 1 year ago.

There may be some debris inside one of the pins in the connecting port of the card. When you tried the card in the three computers, did they recognize it? If not, then the last thing I can think of to have you try is to blow out the port of the card with a can of compressed air. Let me know how you come out please.