How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Service Tech
Category: Camera and Video
Satisfied Customers: 10636
Experience:  8+ years of professional experience
13568747
Type Your Camera and Video Question Here...
Russell H. is online now
A new question is answered every 9 seconds

There is no audio when I record a voiceover on iMovie 10.1

Customer Question

There is no audio when I record a voiceover on iMovie 10.1
Submitted: 1 year ago.
Category: Camera and Video
Expert:  Russell H. replied 1 year ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

Is the iMovie track or clip that you are adding a voiceover to, already possessed of audio?

If not, that might introduce a problem.

But first, check on *all* Volume controls.

- for your computer's audio

- for your computer's microphone

- for your software (iMovie)

- for your software's microphone control (if iMovie has one).

In every case, make sure no control is set to MUTE. That will shut off audio.

Note: the symbol for MUTE is the speaker icon with a red-slash over it (and perhaps a red circle around it), and/or an X over it. If you see that symbol or that sort of symbol anywhere, note it, and try to disable it or change it. If it won't change, note where it is very carefully and in some detail and get back to me, please.