How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Electronic Engineer
Category: Camera and Video
Satisfied Customers: 16878
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Camera and Video Question Here...
Pete is online now
A new question is answered every 9 seconds

I'm having some problems with my Olympus E-M5II. When in the

Customer Question

I'm having some problems with my Olympus E-M5II. When in the manual modes (P, A, S, M) the camera is stuck in H Fps and can't be changed (it is grayed out in the Custom Menu - C.Release area). Also, the Picture Mode is stuck in mode 3 with the Picture Mode Settings grayed out in the Custom Menu - Disp section & Shooting Menu 1 area.
In the iAuto setting, picture mode is set to one and the C.Release area has the H fps available for editing.
I've tried turning it off and pulling the battery. I've also tried the resetting everything under the Shooting Menu 1 Reset/Myset area.
What should my next steps be to address this? Thank you!
Submitted: 1 year ago.
Category: Camera and Video
Expert:  Pete replied 1 year ago.

Hi there,

If the camera is still malfunctioning after you have reset everything, then the camera will need to be returned to an Olympus repair center for diagnostic tests and repair:

http://www.olympusamerica.com/cpg_section/cpg_servicerepair.asp