How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Shahid Your Own Question

Shahid
Shahid, Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 9465
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your Camera and Video Question Here...
Shahid is online now
A new question is answered every 9 seconds

I just started to use my brand new a6000 and I think I messed

Customer Question

I just started to use my brand new a6000 and I think I messed up everything. Can you please help me... I just want to use it as a point and shoot automatic - that's it! Nothing fancy! But when I turn it on, my LCD screen shows me all this information about ISO, battery power, 24wFine, 60i, FH etc. etc. and I dont' want to see any of that!
Submitted: 1 year ago.
Category: Camera and Video
Expert:  Shahid replied 1 year ago.
Hello, my name is***** be happy to assist you.
Please rotate the mode dial on top of camera and select green camera icon with an 'i' to select Intelligent Auto mode which is point and shoot mode as camera will adjust itself for focus and iris etc.
Also, push Disp button (included on 4 navigation buttons near LCD screen at back of camera) a few times to turn Off display icons that appear on screen.
Please reply back with the result and if problem resolved then a positive rating to answer would be highly appreciated.
Thanks.
Customer: replied 1 year ago.
Thank you. do I get to ask you more questions?
Expert:  Shahid replied 1 year ago.
Sure, I'll try best to answer those questions.
Customer: replied 1 year ago.
Sorry- I am new to this and I don't totally know how JustAnswer works... I don't even know how much I paid or if I am paying a million zillion dollars right now for each email question I ask!!But anyways, I was trying to take photos last night of turtles nesting on the beach in Mexico and there was a significant delay between the flash activating and the picture being taken and then, once I finally could get the camera to actually take a picture, it was incredibly slow and the shutter wouldn't "turn over" until a good 5+ seconds after... I got no photos of the turtles : (
Expert:  Shahid replied 1 year ago.
You would be charged one time for this question/answer session and customer service of JustAnswer.com will tell you about billing, please contact at***@******.***
Now have you tried to select green icon on top mode dial and take few pictures to see if camera still acts the same or normal?
Customer: replied 1 year ago.
I am not totally sure if it is working properly. It seems to be functioning correctly now. I might have pushed so many buttons that I might have messed up all the settings : (
Expert:  Shahid replied 1 year ago.
Mode dial has many settings that you can select, green icon is to select point and shoot mode and glad to know that it is working fine now.
If you change/slow the shutter speed in camera by selecting A or M mode on dial then camera will take little time to shoot image.

Related Camera and Video Questions