How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Camera and Video
Satisfied Customers: 15764
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Camera and Video Question Here...
Pete is online now
A new question is answered every 9 seconds

Just purchased a nikon d810 and am having problems with my

Customer Question

Just purchased a nikon d810 and am having problems with my zeiss zf cinema lenses aperture ring in Manual setting.
The problem. . .
Aperture ring does not hold f-stop in chosen aperture setting. It automatically floats back to widest aperture (f1.4 to 3.5, dependent on focal length.)
added lenses to non-cpu menu, engaged Manuel setting
zeiss zf lenses impacted, 18mm, 21mm, 25mm, 35mm, 50mm, 85mm
read manual, all 480+ pages, 2 days of prep, ready to test and am frustrated with the floating aperture ring, please advise.
Submitted: 1 year ago.
Category: Camera and Video
Expert:  Pete replied 1 year ago.
Hello,
I am Pete, and I'll be happy to assist with your question today.
Try removing the lens and firmly attaching it again.
Ensure the contacts are clean before re-attaching it.
If it still has problems, try testing the lens in Manual mode on a different camera.
Let me know how it goes...
Customer: replied 1 year ago.
Hi Pete,
Tried that, no luck. don't have spare digital nikon body to test lens on. I think the answer may be in the non-cpu settings. rechecked manual and bringing to nikon dealer if you don't have any other suggestions. any more ideas to have this new d810 body stop moving aperture to wide open and preventing me from using the other f-stops. I look forward to your response
Expert:  Pete replied 1 year ago.
Hi,
My only other suggestions would be to try resetting the camera:
Press and hold the QUAL and +/- buttons for at least two seconds.
Or try updating the firmware to the latest version available:
http://downloadcenter.nikonimglib.com/en/products/176/D810.html
Customer: replied 1 year ago.
Firmware is up to date
Reset was unsuccesfull,
brought to nikon dealer and they were unable to solve issue.
I'm calling tech support for Nikon and Zeiss next.
Thanks for trying
Expert:  Pete replied 1 year ago.
Ok,
Please let me know if there is anything else I can help you with.
Best,
Pete.

Related Camera and Video Questions