How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Brian Your Own Question
Brian
Brian, Plumber
Category: UK Plumbing
Satisfied Customers: 827
Experience:  16 yrs. experience as plumber, including full bathroom and kitchen installations.
63187465
Type Your UK Plumbing Question Here...
Brian is online now
A new question is answered every 9 seconds

I just paid £ 13 for an answer and nobody came back to me,

Customer Question

I just paid £ 13 for an answer and nobody came back to me
JA: I'll do all I can to help. How long have you been dealing with this?
Customer: probably 15 mins
JA: Do you plan on doing the work yourself?
Customer: yes i think it may be a simple reset of the rx1 receiver, im not sure
JA: Anything else we should know to help you best?
Customer: TP 5000 stat seems operational, at least the display is bright, but the RX1 was on red light
Submitted: 2 months ago.
Category: UK Plumbing
Expert:  Brian replied 2 months ago.

Hi it sounds like your programmer has become disconnected from the receiver.
In the first instance you will need to try and re-bind the two units
by following the instructions on this link.
https://www.gentoogroup.com/media/1048872/tp5000siplusrf-easy-user-guide.pdf

Related UK Plumbing Questions