How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Andrew Smith Your Own Question
Andrew Smith
Andrew Smith, Engineer
Category: UK Plumbing
Satisfied Customers: 3591
Experience:  Domestic Gas, Commercial Gas, LPG, Unvented Hot Water, Part P Electrical, Commercial Catering
46681511
Type Your UK Plumbing Question Here...
Andrew Smith is online now
A new question is answered every 9 seconds

My Vokera Compact 29HE boiler will not fire up. When you

Customer Question

My Vokera Compact 29HE boiler will not fire up. When you switch onto the winter setting it goes through all the right sequences - pump fan etc but the spark phase does not fire up. It just goes to red light. The same happens when you run the hot water.
Submitted: 8 months ago.
Category: UK Plumbing
Expert:  Brian replied 8 months ago.

Is it solid red light or flashing.

Please also check the water pressure and fill it to 1.2 bar if it needs it

Regards

Brian

Customer: replied 8 months ago.
It was a solid red light. The bar pressure was somewhere between 1 and 1.5. There has been further developments last night. I took of the combustion chamber cover and selected the winter setting. The boiler then fired into life. I ran it for about 45 minutes like this before switching off and putting back the combustion chamber cover. I then selected the winter setting and the boiler still fired up. The hot water now also works. I ran the heating system for a good 5 hours before lowering the thermostat and so switching the system off. This morning I ran the hot water and that works, so it seems for now it's working as it should. Can you tell me why the boiler would not fire up until I took the chamber cover off? Is the a problem waiting for me?
Expert:  Brian replied 8 months ago.

To be honest I don't really know a good answer for that.

So I am going to Opt out for you

Expert:  Andrew Smith replied 8 months ago.
It sounds like a problem with the fan or APS, it could have been a stuck APS and taking the cover off has released some dirt or grit from the fan APS tubes. Just keep an eye on it for a few days.

Related UK Plumbing Questions