How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, FORD SENIOR /SPECIALIST TECHNICIAN
Category: UK Ford
Satisfied Customers: 3089
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR/SPECIALIST TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your UK Ford Question Here...
Gallagher99 is online now
A new question is answered every 9 seconds

I have a 57 2.0 petrol s-max. The radio has be working

Customer Question

Hi, I have a 57 2.0 petrol s-max. The radio has be working intermittently over the last few weeks. Today it's stopped all together. I have a new radio and same fult. Checked it with a multimeter and no voltage to the wires. Fuses are all fine.
Submitted: 1 year ago.
Category: UK Ford
Expert:  Gallagher99 replied 1 year ago.

Hi there good afternoon to you

Ok do you have your registration number so I can pull up the correct diagram

Is this a standard unit or a sat nav unit

You say the audio unit has been working intermittently yes

Regards ***** *****

Brian

Customer: replied 1 year ago.
Hi
The ref is lt07 oac. I've just found two blown fuses. Swapped those. Got power to the radio but only permanent power. The ignition switch feed isn't working.
Expert:  Gallagher99 replied 1 year ago.

Hi there thanks

Ok the diagrams only show A battery feed and no ignition feed

has the feed to the radio been checked with the multiplug connected and wiring nicked Into (what colour of wire has been checked.

Also the diagrams differ slight in regards ***** ***** unit is fitted ie sat nav or just a basic 6000 CD player

Kind regards ***** *****

Brian

Expert:  Gallagher99 replied 1 year ago.

Hi there good afternoon to you

How did you get on with our audio unit fault

Kind regards ***** *****

Brian

Customer: replied 1 year ago.
Still Having the same issue, radio works hit and miss and doesn't come on or off with the ignition as it did originally? any ideas?