How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Technician
Category: UK Ford
Satisfied Customers: 39198
Experience:  34 years experience of motor vehicle diagnostics
9261905
Type Your UK Ford Question Here...
Mike is online now
A new question is answered every 9 seconds

Ford transit: transit 2001 2.4 fault code p1563 & p1664 showing

Customer Question

transit 2001 2.4 fault code p1563 & p1664 showing changed fuel pump & injectors still not starting thinking ecu ?
Submitted: 4 years ago.
Category: UK Ford
Expert:  Gallagher99 replied 4 years ago.
Hi there , good evening to you

Ok has the fuel pump been programmed after it was fitted
These pumps required to be pays IMMOBILISOR system
If the pump has not been programmed the vehicle won't start


The programming of the fuel pump MUST be varried out through fords IDS Laptop

If you need anymore help or advice please letme know
If you are conpletley satisfied with my answer PLEASE CLICK ACCEPT
Kind regards XXXXX XXXXX and have a nice evening
Brian

I hope this will be of help to you
If you are completly satisfied with my answer Please CLICK ACCEPT
And if possible leave feedback
Thank you,   if you need any more assistance with this fault please let me know
Customer: replied 4 years ago.
yes fuel pump was successfully programed with a snap on modus still same fault codes van was recovered to fuel injection place were pump & injectors were purchased checked & were ok they said poss pcm/ecu also checked wiring & plug on the fuel pump
Expert:  Mike replied 4 years ago.
Hello and Welcome to justanswer...

My name is MIKE - the previous expert appears to have opted out of helping you here..

Given its been coded - and you still have the same issues - your problem is one of four things -

Either - - a fault with the pump (still )...or injectors...(still)..
Or - a programming fault..
Or- a fault with the wiring / circuit -
Or - a fault with the PCM.

It will be one or the other as above -and all needs to be checked.

Start with verifying the pump and injectors with the suppliers / fitters ... and go from there..

If you get past wiring - then the next step is to have the PCM sent to a Ecu test / repair company as its a specialist job - using special equipment that garages dont have.

You can find these companies advertising on google and the like -

SO work through as above on this one to get to the bottom of this now.

Im very pleased to have helped you -Let me know if I can help anymore...

 

>> Please click the "Accept button" for me Now - Thank You ...

Please note , you need to press the Accept button even if you are a subscriber to justanswer - thank you again.

Kind Rgds - MIKE