How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Technician
Category: UK Electronics
Satisfied Customers: 20485
Experience:  Electronics technician for install, troubleshooting, and repairs.
59725966
Type Your UK Electronics Question Here...
Nathan is online now
A new question is answered every 9 seconds

I have been given a Hitachi AXM898U. The unit appears to be

Customer Question

I have been given a Hitachi AXM898U. The unit appears to be operating but no sound is coming out of the speakers or headphones. Any suggestions?
JA: Sometimes things that you think will be really complicated end up being easy to fix. The Technician I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so he can help you best.
Customer: I have checked the wiring to see if the connections are ok and swapped the wires around but no sound comes out, even though a CD is playing. No sound comes through the headphone socket either.
JA: Anything else I can tell the Technician before I connect you two?
Customer: No
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Technician about your situation and connect you two.
Submitted: 8 months ago.
Category: UK Electronics
Expert:  Nathan replied 8 months ago.
Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority. Sorry to hear you’re having trouble. Unfortunately, the issues you are experiencing are symptomatic of an internal hardware defect, meaning a faulty preamp/processing circuit or a fault in the amplifier output stage, though there are many possible failure points. This issue could be a manufacturing defect, but is also often caused by a power event (shock/surge, prolonged over/under voltage condition, etc).This could also be the result of age related wear and tear; as a 2011 model, that type of failure wouldn’t be surprising, as this unit is past its service life at this point. There have been many reports of premature failures with this model and several of them even catching fire due to internal defects. There is one step you can take here, both as a possible fix, as well as a diagnostic evaluation:1) Unplug the power cord from the outlet2) Wait at least 1 hour (60+ Minutes)3) Press and hold the power button (on the set, not the remote) for 60 seconds4) Keep holding power button while plugging back in, and for another 60 seconds after. When plugging back in, go directly to the wall outlet, bypassing any power strips or surge protectors. If this reset process does not work, it would unfortunately confirm an internal hardware failure. This is something that would require repairs to correct; though repairs are simply not practical for these units. There are no parts available and the cost of labor alone will greatly exceed the value of the system. Replacement will make more sense. You can get a brand new with a fresh warranty and updated features for $100-200. Example: http://amzn.to/1SGpoms Best regards, ***** ***** for the news,Nathan
Customer: replied 8 months ago.
Thank you, ***** ***** try the reset option, but we also suspected that it may be an internal fault.
Expert:  Nathan replied 8 months ago.
You're very welcome, and best of luck to you! If you have any other questions, just let me know. Otherwise, please rate my service; hopefully I have earned 5 Stars. I also invite you to contact me directly with any future support needs at http://bit.ly/1QwLxGh and ask for Nathan. Thank you, ***** ***** a good day,Nathan