How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Marty Your Own Question
Marty
Marty, European Car Expert
Category: UK Car
Satisfied Customers: 401
Experience:  ASE & Bosch Certified Master Tech. Over 30 years experience.
13230946
Type Your UK Car Question Here...
Marty is online now
A new question is answered every 9 seconds

I have recently changed the clutch and whilst I was doing it

Customer Question

I have recently changed the clutch and whilst I was doing it the alarms on the car went off, I have now got only 3 volts of power to the starter and all the dashboard lights have come on without a key being inserted into the car, When the battery is not connected the battery is showing 10. 4 volts with a meter
JA: Have you checked the fuses? The dashboard bulbs?
Customer: yes all the fuses are fine and the bulbs
JA: What is the model/year of your Audi?
Customer: it is a 2010 A4 2.0 tdi
JA: Are you fixing your A4 yourself? What have you tried so far?
Customer: yes, we have tried to jump start the car, with no success, we have traced the wires from the battery to the starter, also when yo disconnect the terminals from the battery fuse we get a reading of 12 volts at the jump start modual even though the fuse is showing that it is ok.
JA: Anything else you want the mechanic to know before I connect you?
Customer: all the key fobs on the car are not working along with all of the instrument. The warning lights on the dashboard seem to flicker as soon as you connect the battery back up.
Submitted: 1 month ago.
Category: UK Car
Expert:  Merc320 replied 1 month ago.

Can you check the earth lead on the gearbox is connected correctly and that you havent trapped the wiring as you put the gearbox back.

Customer: replied 1 month ago.
Hi, No wires have been trapped as we taped them up out the way when putting the box back in. Earth looks fine, The only thing that I can remember is we didn't disconnect the battery at first and when we removed the gearbox the starter motor touch the engine mount and sparked a bit. then about 5 mins later the alarm on the car went off and I couldn't stop it with the key fob. It just switched off on its own.
Expert:  Merc320 replied 1 month ago.

Hi

When you tried a jump start did it crank over.

If not disconnect, lead to starter motor and see if that makes a difference to the battery.

There are a lot of wires around the battery area are they all tight and fitted correctly as they are disturbed when doing the clutch.

Customer: replied 1 month ago.
It never turned over, that's when we started to look at the power supply, The starter motor was only disconnected from the gearbox. no cables were taken off.
Expert:  Merc320 replied 1 month ago.

You will have to disconnect starter motor leads and see if this changes dash lights

Expert:  Merc320 replied 1 month ago.

Im still thinking a wire is trapped somewhere causing it to earth back through car

Customer: replied 1 month ago.
Hi Disconnected the starter and the dash lights came on brighter, still can't see anything trapped
Expert:  Merc320 replied 1 month ago.

Hi

starter related,with it disconnected you could tow the vehicle see if it starts then.

Please keep me informed

Customer: replied 1 month ago.
I didn't have the key is the ignition, so should their have been no lights if it is shorting out?
Expert:  Merc320 replied 1 month ago.

You said the lights got brighter when starter cable removed.

Did it start with a tow

Customer: replied 1 month ago.
The car is still on axis stands, I will have to try it tomorrow when I have another car available,
Expert:  Merc320 replied 1 month ago.

Make sure the cable you removed dosent touch anywhere.

Expert:  Merc320 replied 1 month ago.

Please check for trapped cable somewhere again

Related UK Car Questions