How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg Your Own Question
Greg
Greg, Shop Owner
Category: UK Car
Satisfied Customers: 6909
Experience:  17 years Shop Owner /Technician. 27 years experience,
29331485
Type Your UK Car Question Here...
Greg is online now
A new question is answered every 9 seconds

Got an 200cdi w203 that is in limp mode. We changed the

Customer Question

Hey.
Got an 200cdi w203 that is in limp mode. We changed the alternator and suddenly the car was in limp mode.. with the failure code "check right charge pressure positioner Y100/1 - positioner signal fault. Any idea?
Submitted: 2 months ago.
Category: UK Car
Expert:  Greg replied 2 months ago.

Hi, I'm Greg (Indy-Tech).
Welcome to JustAnswer. I'm reviewing your question now, and will post back with your reply ASAP.
Rgds Greg.

Expert:  Greg replied 2 months ago.

Hi .

This is the turbo regulator that is on the side .check the connection ,maybe when you worked on the alternator you

damaged or left unplug the connection , if connected remove and check the pins one may of backed out .

If wiring is good check the linkage and rod for movement if disconnected at the link it should move ,if not disconnected it will move with a bit of forces .

Think personally you may have caught the wiring harness or connection .

Very common for a harness connection to be the issue .

Need further assistance with this issue then please get back to me with the reply box below .
After rating there is no further cost for any other question relating this issue .
Kind regards Greg

Related UK Car Questions