How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Ford senior technician
Category: UK Car
Satisfied Customers: 3018
Experience:  fully qualified ford senior technician. ata registerd. svq level 3 .12 years experience
17855046
Type Your UK Car Question Here...
Gallagher99 is online now
A new question is answered every 9 seconds

It has an intermittent problem where it wont start, The

Customer Question

it has an intermittent problem where it wont start
JA: Have you checked the battery, particularly the terminal connections? Are they corroded?
Customer: The battery is fine, all the panel lights come on but the engine doesn't even try to start and the red immobiliser light flashes rapidly. Also, the mileometer/odometer disappear and just a lot of dashes
JA: What is the model/year of your Ford?
Customer: ford focus 2009
JA: Are you fixing your Focus yourself? What have you tried so far?
Customer: I will be fixing myself. We tried spraying all the connections under the bonnet with a cleaning spray but really are at a loss what is wrong. I read somewhere that it could be to do with the negative terminal on the battery not being earthed well
JA: Anything else you want the mechanic to know before I connect you?
Customer: Once the car starts the panel lights up in the way it does when it won't turn over and seems to drive without my foot being on the accelerator. Again this is intermittent, Its driving me mad. I have tried rocking the car when it won't start and it would start then but now I think that's just coincidence as it doesn't work every time
Submitted: 20 days ago.
Category: UK Car
Expert:  Gallagher99 replied 20 days ago.

Hi there good afternoon to you and Iam sorry for the delayed response
My name is ***** ***** I would be happy to assist you today

Ok what engine Varient is fitted to your vehicle

I assume this is an intermitent /erractic faukt whete by the immobilsor light flashes

When this happens is there any other messages ie : acceleration reduced or steering malfunction on dash display

Kindest regards ***** *****

Brian

Customer: replied 20 days ago.
I don't know what engine varient. There are no other messages on the dash panel. Just all the dashboard lights come on but they don't go back off again and there's the immobiliser light flashing like crazy and the 2 rows of red dashes instead of mileage information.
Expert:  Gallagher99 replied 20 days ago.

Hi thanks

your fault is caused by a loss of communication between the pcm and cluster ie feeds /earths to cluster or PCM
The fault can be the cluster , the pcm or the 2 CAN. Bus wires between them or a short in the can bus system
The can bus system is a data network which enables the modules to share information /data

On each case I have came across this the instrument cluster is the cause of the issue And from your description of the issue I would strongly suspect a faulty instrument cluster (I don't believe in sending these for repair as I have in the past only for it to be the route cause of the fault
This seems to be more common on the early focus/c-max Varients for some reason and

The instrument cluster is the gateway between the high and mid speed can bus communications systems (data network )
The can systems controls the various electronic control components of the vehicle

I have personally diagnosed many of these cluster issues with the exact same symptoms as yours

Customers think how can the cluster cause this issue because it's just a cluster but in reality the cluster is a complex module that exchanges high speed data with several other modules connected on the can bus system and is also the main immobilsor component

The fault with these clusters seems to be an internal breakdown of the can bus system (connection issues on the internal circuit board )

In my experience of this fault I would suspect an internal cluster

If you need anymore help or advice going forward please let me know
If you are Completely satisfied with my answer /advice
PLEASE RATE MY ANSWER
Kind regards ***** ***** and have a nice day and a happy new year
Any positive feedback /bonuses are greatly appreciated

Brian

Customer: replied 20 days ago.
what can I do about it?

Related UK Car Questions