How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Car Enthusiast
Category: UK Car
Satisfied Customers: 24655
Experience:  Over 17 years experience diagnosing and repairing automobiles.
14928985
Type Your UK Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Mate i have a 2006 ford focus st3 and ive been having boost

Customer Question

hello mate i have a 2006 ford focus st3 and ive been having boost problems got told that the actuator was shagged so brought an collins one but still have no boost its bugging the hell out of me now as it started the day after i got the car lol i unplugged the maf plug thinking that it would chuck up a falt code but nothing at all still drove like crap its done 87k any help will be good
regards
Terry
Submitted: 4 months ago.
Category: UK Car
Customer: replied 4 months ago.
also could you please tell me the best way to set the actuator up as had to change it and the new one wasnt preset and the old one the arm was broken off
Expert:  Pete replied 4 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

I dont have the procedure on how to set the actuator on this model here,this may be something you would need to obtain from a repair center in your area or dealer repair center.

You may have a faulty turbo causing this issue here.I have seen issues with the turbo itself cause this fault here needing replaced before.If you have not had this tested to see if yours needs replaced this should be done.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 4 months ago.
Turbo has been tested and found to be working fine no movement in it
Expert:  Pete replied 4 months ago.

Unfortunately this is all of the info I have on this here myself.

I will open your question up for others here to see if someone else can assist further on this as there may be others here that may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.If you feel you want to continue to work with me on this feel free to reply at any time but keep in mind in some cases it can be difficult to fully diagnose or help repair this without seeing your vehicle.

Thanks Pete

Related UK Car Questions