How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: UK Car
Satisfied Customers: 21600
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your UK Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I have Kangoo 1,9 dti F9Q 2000 type KC0U I can not start

Customer Question

Hi! I have Kangoo 1,9 dti F9Q 2000 type KC0U
I can not start engine. I think it is elictircal problem.I put on diagnostic set, this showed 0,00 V battery. If You can to send any arrangement relay panel in engine chamber I wiil be wery hapy.
Best regards!Mark
Submitted: 6 months ago.
Category: UK Car
Expert:  sprinkles08 replied 6 months ago.

Hello and welcome to JustAnswer!

If I'm understanding your post correctly it sounds like your battery voltage is 0.00v? If that's the case then either the battery is bad or something was drawing current from the battery while the vehicle was parked.

How was battery voltage checked?

Customer: replied 6 months ago.
Hi!
Battery is very good! Diagnostic comp showed 0 V! Battery have 12,45 V
Expert:  sprinkles08 replied 6 months ago.
Please describe exactly how you read 0v.
Customer: replied 6 months ago.
It is information from OBD slot.Diagnostic device showed!!
Expert:  sprinkles08 replied 6 months ago.

You connected a scan tool to the data link connector, and then where did you see it? Was that indicating 0v at the data link connector? Did the powertrain control module communicate but showed 0v from the fused battery circuit? Please describe exactly where you saw 0v.

Customer: replied 6 months ago.
I connected scan tool and this showed: 0,00 V battery
:-32 C engine temp
and more stupid information.
Expert:  sprinkles08 replied 6 months ago.

What do you mean by 'stupid information'?

Related UK Car Questions