How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08, ASE Certified Technician
Category: UK Car
Satisfied Customers: 21439
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
Type Your UK Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I hope you can:) I have a very strange problem my ford

Customer Question

Hi There,
JA: Hello. How can we help?
Customer: I hope you can:) I have a very strange problem my ford Galaxy 2005 when start cold it runs and runs for miles an till I stop somewhere for an hour or so. After that time when I start the engin it either starts ok and stops in 1-2-3minuts or straight after I start the engine or it's hard to start. When it stops I restart and after a two three times it goes ok again. Sometimes it stars and in first 2-3 miles can stop during driving? Again I stop the car restart start the engin. Ones I get to drive it for more then 5-10 minutes it's all ok. Some one tald me it could be some issue with coolant switch? Please can you help? Arek
JA: Sometimes things that you think will be really complicated end up being easy to fix with Ford. The Ford Mechanic I'm going to connect you with knows all the tricks and shortcuts. Are you hoping to fix this yourself?
Customer: Yes if that's easy enough
JA: Great! What have you tried so far?
Customer: I've had it checked on computer and all looks fine. I've done service and I have changed temperature sensor and wasn't quite sure at the start if it helped but after a day it's just happening again
JA: Is there anything else important you think the Ford Mechanic should know about your Ford?
Customer: I don't think so. There is no loss of pawer fuel consumption ok
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Ford Mechanic about your situation and then connect you two.
Submitted: 4 months ago.
Category: UK Car
Expert:  sprinkles08 replied 4 months ago.

Hello and welcome to JustAnswer!

If you were losing spark then there should be a fault code set. If there are no codes setting then it's more likely that you're losing fuel pressure, which could be a failing pump or the problem could be losing a power or ground feed.

You've checked for fault codes and found none?

Related UK Car Questions