How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Marty Your Own Question
Marty, European Car Expert
Category: UK Car
Satisfied Customers: 394
Experience:  ASE & Bosch Certified Master Tech. Over 30 years experience.
Type Your UK Car Question Here...
Marty is online now
A new question is answered every 9 seconds

Need help with location of the bmw x5 e53 Auxiliary Fan fuse

Customer Question

Need help with location of the bmw x5 e53 Auxiliary Fan fuse ?
JA: Have you found the car's fuse panel? Do you know what fuse number you need?
Customer: No
JA: Tell me a bit more about what's going on so he can help you best.
Customer: My bmw x5 e53 Auxiliary Fan don't work. No voltage of 12 volts at the connector.
JA: Are you hoping to fix this yourself?
Customer: I would like to check the fuse at least.
JA: Is there anything else the BMW Mechanic should be aware of about your BMW?
Customer: bmw x5 e53? 2005 year of manufacture. 3,0i
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the BMW Mechanic about your situation and then connect you two.
Submitted: 5 months ago.
Category: UK Car
Customer: replied 5 months ago.
BMW x5 e53, year of manufacture 2005, 3.0i. I know where there is the main and additional fuse panel. I checked all the fuses, including 50 amperes. All fuses are OK. But still there is no voltage 12 V at the auxiliary fan connector. And it is not air conditioned.
Expert:  Steve replied 5 months ago.
what is the last 7 digits of the vin?
Customer: replied 5 months ago.
Customer: replied 5 months ago.
After a short circuit on the connector, no power at connector on the Auxiliary Fan. I tested the pos/neg on the harness leading to the fan. Did not test the black thin control signal wire. I checked all the fuses in the glove fusebox and additional in the trunk, including 50 amp in the glove compartment and voltage fuses in the luggage compartment near the battery. Why there is no voltage on the connector?
Expert:  Steve replied 5 months ago.
sorry, what is your question? I thought you wanted to know the location of the fuse?
Customer: replied 5 months ago.
On the main page of the site is written that I can ask clarifying questions: "Get unlimited answers, including second opinions, follow-ups and answers for family and friends..." Therefore, I ask clarifying questions. To simplify your task, let's start with the question of where the fuse, which is a positive lead to Auxiliary Fan connector.
Customer: replied 5 months ago.