How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: UK Car
Satisfied Customers: 21594
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your UK Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Mitsubishi Montero Sport 3.0 V6 AT: Mitsubishi Montero Sport

Customer Question

Mitsubishi Montero Sport 2000 failed during a trip and an untrained town mech repaired the collector brushes. Unfortunately somethig was affected in that area because there is a notorious power loss even with a minor slope when autom gearbox begin to go into lower speeds. I´m not sure but also noticed de 4WD light remain flashing all the time. I need some guidance about where to look for broken or trapped hoses, cables, etc. beginning where is the motor. I´m located in South America and dont have a manual for location.
Submitted: 6 months ago.
Category: UK Car
Customer: replied 6 months ago.
Vehicle mileage 125000, light duty. Shorts excluded : battery remained disconnected during intervention but contact key wasnt removed. Someone told me this could cause computer disruption.
Customer: replied 6 months ago.
Until starter motor repair everything was working OK. Symptoms appeared inmediately after it.
Expert:  Greg replied 6 months ago.

Hi and good morning .

So after the starter motor was repaired you are having these two issue ,engine power low and 4wd light flashing ,

Battery was disconnected when repairs where being done but ignition key was left in the ignition ..

When the engine is running is the [service engine soon] light " ON "

Do you have the use of a OBD II diagnostic scan tool or OBD code reader ..

Rgds Greg

Customer: replied 6 months ago.
No. Service engine light off.
I don´t have a scan tool.
Expert:  Greg replied 6 months ago.

Hi .;

Any engine noises ,

Does the service light come on with the ignition and go off when the engine starts .

Greg

Customer: replied 6 months ago.
Sorry I´m a native spanish speaker located at Chile. I feel more confident reading and writing. My conversation skills are rather poor.
No particular engine noises. Some weeks ago have shown an hesitation of a couple of seconds to reach idle speed speed but dissapeared. Yes, the "service engine soon" light come on then off. All lights except for the blinking 4WD are normal. There is an additional symptom that appeared after the starter repair: The "anti lock" light also comes on when stopping at traffic light or close to stopping and remains so for the rest of the trip.
Customer: replied 6 months ago.
More exactly "anti lock" light comes on after a prolonged slowing down or deceleration.
Expert:  sprinkles08 replied 6 months ago.

Hello and welcome to JustAnswer!

The ABS light coming on could be related to the four wheel drive issue. A failed wheel speed sensor could be causing both issues.

Outside of visual inspection of components such as wheel speed sensors and the transfer case motor, a scan tool to determine what fault codes are setting and turning the warning lights will be necessary. Can you check the physical condition of the speed sensors, transfer case motor and the components' related wiring?

Customer: replied 6 months ago.
I´ll try. Do we need engine, other specific or all codes? What do you mean by transfer case motor? Couls provide a location diagram or a link to it? Thanks.
Expert:  sprinkles08 replied 6 months ago.

The transfer case shift motor is the electric motor on the transfer case that controls transfer case range and mode.

The first step in diagnosing the problem is to use a scan tool or code reader to see what fault codes are setting in the ABS module; it would be best to use a full capability scan tool to see what codes are setting in all modules on the vehicle.

Customer: replied 6 months ago.
1. The transfer case motor sounds me for electrically operated 4WD. I'm in doubt about it ; mine is manual operated (a short stick).
2. Scanner operators say that codes are stored only in coincidence with "Service Engine Soon" not present in this case. Is that true? Is scanning still a valid tool to see parameters available?
Thanks,
Expert:  sprinkles08 replied 6 months ago.

Fault codes set in a module when a failure in a monitored component or system is found. The ABS light is on because a fault code has set in the ABS module, you also mentioned the engine light coming on so there are also codes setting in the engine controller. We need to start by seeing what fault codes have set in these modules.

Customer: replied 6 months ago.
With scanner Launch X 432 Pro: no coses at all. Wheelsnsrs working OK; Service Engine Soon Light off: 4WD Light blinking permantly pn 2WD; solid ejem 4wD mech. operated
Customer: replied 6 months ago.
Scanner Launch 431 V Pro
Expert:  sprinkles08 replied 6 months ago.

Does it have a menu to pick from different modules to communicate with?

Customer: replied 6 months ago.
They run The tests and displayed results for every subsystem and all them reporyed "no Symptom codes available" also individual ítems were displayed. i.e. for sensors we move the Montero and checked their operation. Also for gearbox, etc.
Expert:  sprinkles08 replied 6 months ago.

The ABS light isn't on then?

Customer: replied 6 months ago.
At léast during scanning w/ car parked the light was off; except while scanning as result of the process, I suppose. After rush time will check while driving when usually the light comes on.
Expert:  sprinkles08 replied 6 months ago.

If the light has been coming on and codes have not been cleared with a scan tool or battery disconnect then they are still present.

Customer: replied 6 months ago.
There is An aditional symptom since event causes rejection for contaminants level at 2000rpm under load in official tests. Resist injector cleaning, spark plug repl., air filter, etc.
Expert:  sprinkles08 replied 6 months ago.

Can you clarify your last post?

Customer: replied 6 months ago.
Sorry. I forgot describe another symptom along the lights, etc in form of excesive emissions. This resisted soñé usual atempts to solve by changing filter, plugs, cleaning & cleaning injectors.
Expert:  sprinkles08 replied 6 months ago.

You're failing an emissions test?

Customer: replied 6 months ago.
That is another symptom that appeared same time. They test OK at idle speed but fails at 2000 or 2500 rpm I dont remember well. In an attemp to pass the test replaced all those components already mentioned but symtom is solid.
Expert:  sprinkles08 replied 6 months ago.

What specifically is failing?