How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jake Your Own Question
Jake, Automotive Technician
Category: UK Car
Satisfied Customers: 3595
Experience:  Experienced collision repair technician, Pulaski Tech graduate and DSM hobbyist.
Type Your UK Car Question Here...
Jake is online now
A new question is answered every 9 seconds

Jake My name is ***** ***** JA: Thanks. Can you give me

Customer Question

Hi jake My name is ***** *****
JA: Thanks. Can you give me any more details about your issue?
Customer: I've got Mitsubishi l200, 2007. The problem is replaced Scv then tried to relearn the supply pump exchange on diagnostic but now the status is stuck on 1 and should of gone to 2
JA: OK got it. Last thing — Mitsubishi Mechanics generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 6 months ago.
Category: UK Car
Customer: replied 6 months ago.
Have paid already
Expert:  Jake replied 6 months ago.
Hey there, thanks for the question.
Expert:  Jake replied 6 months ago.
after selecting the supply pump exchange procedure to initialize it are you starting the engine and letting it idle to complete? if the engine is not warmed up it may take awhile to meet the specification to complete.
Customer: replied 6 months ago.
Yes did all that.
Customer: replied 6 months ago.
Can you still help ?
Expert:  Jake replied 6 months ago.
I can still help yes
Expert:  Jake replied 6 months ago.
do you have any fault codes or anything that would prevent initialization?
Expert:  Jake replied 6 months ago.
if you have a rail pressure sensor code or anything like that it won't accept any learning.
Expert:  Jake replied 6 months ago.
The learning will generally take about 3 minutes, but if its interuppted (A/C condesor on, headlights on, etc) then it will not initiate and you have to shut the ignition off and start over.
Customer: replied 6 months ago.
Hi jake
There isn't any fault codes in the engine management side of it.
But in auto transmission there is a fault code which say CAN message error but can't remember fault code I think it was U1120 but would need to check that tomorrow.
I just noticed someone put a tuning box on this vehicle so though It would be that that was causing it to not initate.
I disconnected it and plugged the original wiring back on and it still not initate.
Nothing has interrupted while initateing.
Before replacing Scv the engine started as normal but with new Scv it's hard starting but it will start eventually.
Expert:  Jake replied 6 months ago.
The CAN error could be effecting it. On of the preset conditions is the transmission being in P or N position. So if there is a communication error it could effect this.
Customer: replied 6 months ago.
Hi Jake
Transmission is in P.
That code is deleted now with no faults there.
But still won't finish initiation.
Expert:  Jake replied 6 months ago.
I am unsure where to go from here to be honest. double check your pre-set conditions and make sure you don't have any sensors throwing improper readings that would cause it to abort the initialization. Other than that the pump can be an issue, but i would approach that as a last resort here.
Customer: replied 6 months ago.
Yeah I think it more of a wiring issue with this now as I have wiggle some wiring above gearbox.
And through up more faults.
Expert:  Jake replied 6 months ago.
Could be that harness or a bad ground for it.

Related UK Car Questions