How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete, Car Enthusiast
Category: UK Car
Satisfied Customers: 24184
Experience:  Over 17 years experience diagnosing and repairing automobiles.
Type Your UK Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Scenic: Mike was just having a read I have just fitted a

Customer Question

Hi Mike was just having a read I have just fitted a new head gasket and cylinder head on a 1.9 dci scenic and it refuses to start
Submitted: 6 months ago.
Category: UK Car
Customer: replied 6 months ago.
car came into my workshop running very badly exhaust smoke from header tank gasket was blown very badly on cylinder four cam belt end fitted new head used original injectors ect new water pump new head gasket new head bolt's the full monty and now just turns over had my snap on solus on it pulled up code 1808 if I remember correct something to do with cam sensor coherence ? hence the triple check on timing lift pump appears to me to be running far to long 50 seconds plus no visable air in fuel lines have fuel free flowing at injectors when undone and put on ignition have looked at all plugs we removed while doing job can't find any problem's I am a vehicle tech have been for 30 year's mainly work on fords but will do anything any help someone can give much appreciated
Expert:  Pete replied 6 months ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know. Make sure everything electrical has been plugged back in properly and that nothing has been damaged in any way needing replaced or repaired when this repair was done here.I find this is one of the more common reasons this type of fault occurs here.I would check ground connections as well for any issues needing repaired or replaced.If this is or has been checked and found to be o.k. let me know so we can continue from here. If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.Thanks Pete

Related UK Car Questions