How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask vwtech0405 Your Own Question
vwtech0405
vwtech0405, Vw tech
Category: UK Car
Satisfied Customers: 10619
Experience:  10 years vw/audi experience
22815973
Type Your UK Car Question Here...
vwtech0405 is online now
A new question is answered every 9 seconds

I have a year 2000 vw Lupo 1.4 16v which won't start, it

Customer Question

Hi there Mike,
I have a year 2000 vw Lupo 1.4 16v which won't start, it cranks over but no spark at the plugs, I've replaced the battery spark plugs and ignition coil but still no spark, I then tested the power plug to the ignition coil, with a volt tester but the reading were nil or very low when cranking over, any help would be greatly appreciated
Submitted: 10 months ago.
Category: UK Car
Expert:  vwtech0405 replied 10 months ago.

Do you have any faults in the ecm ?

Customer: replied 10 months ago.
Nothing read up on the diagnostics scanner and no warning lights in the dash board
Expert:  vwtech0405 replied 10 months ago.

Have you checked the crank sensor yet ???

Customer: replied 10 months ago.
No, I found the crank sensor under the front engine cover, I will order one and replace it during the week, is there also a tdc sensor on the car or are the tdc sensor and the crank sensor one of the same thing? Sorry, I'm somewhat a novice at this game 😥
Expert:  vwtech0405 replied 10 months ago.

There a cam sensor also but before you order anything you are positive you have fuel pressure and no or weak spark ??

Customer: replied 10 months ago.
defiently fuel pressure and no spark at the plug or the ignition coil
Customer: replied 10 months ago.
Where would I locate the tdc sensor on the lupo, as I've looked around the top of the bell housing but couldn't locate it, the lupo engine code starts with Aua. Many thanks
Expert:  vwtech0405 replied 10 months ago.

Do you mean the cam sensor ?

Customer: replied 10 months ago.
Sorry, yes the can sensor then
Expert:  vwtech0405 replied 10 months ago.

The cam sensor is located on the top portion of the engine usually located on the valve cover top right or behind the upper cam sprocket

Customer: replied 10 months ago.
Great, I will get them replaced within the next couple of days and in turn will respond if the problem persists.
Customer: replied 10 months ago.
Than you
Expert:  vwtech0405 replied 10 months ago.

no problem please dont forget to provide positive rating feedback for the help provided thank you