How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Edward Your Own Question
Edward
Edward, Service Technician
Category: UK Car
Satisfied Customers: 2989
Experience:  20 + years experience on various makes and models.
29534642
Type Your UK Car Question Here...
Edward is online now
A new question is answered every 9 seconds

Plate light dont work

Customer Question

plate light dont work
Submitted: 1 year ago.
Category: UK Car
Customer: replied 1 year ago.
no fuse in manual for plate light.
after washing car with power washer,water gets inside lamp modul,my guess is a short cut..but where if so.
no broken lamp code on dashboard(check bulp light )
all backtail lamps work,no other problems with anything else like liftdoor etc.
Expert:  Eric replied 1 year ago.

HI,

I am sorry that you have not been helped yet. I just came online and saw your question

Ok, I see you have replace the lamps and the connector, but what about the lamp socket, did you replace it as well?

Have you used a test light or voltmeter to confirm 12v to the lamp socket?

Finally, I need the last 8 of the vin number to pull the wiriing schematics and ground location for the license plate lamps

Customer: replied 1 year ago.
hi!
vin nr: wp1zzz9pz8LA48113
tried with a meter but no reading from lamps,wires..... nothing.
i changed the black clip that connect to lamp modul(porshe parts all),+ the modul itself that is screwed to liftdoor.
old ones where a bit brown from small rust from door,connection a bit green.i opend the liftdoor panel to to seek for soltion ,but didnt find anything.
Expert:  Eric replied 1 year ago.

HI,

Hmm, I can pull up interior lighting and exterior front lighting but nothing for rear exterior lighting. I will need to opt out and see if another expert can pull these schematics

Customer: replied 1 year ago.
Do i get an answer from someone else automatically?
Expert:  gomi_otaku replied 1 year ago.

Hey there, I'll take a look at the diagrams and see what I can find.

You said that there was some green corrosion, where was this?

Expert:  Edward replied 1 year ago.

Hello, I have a wiring diagram that may be of some help. Are you still working on this? and, do all the other rear lights work normally? Let us know, Thank you.

Customer: replied 1 year ago.
The green was on the connection to lamp modul, but i have changeed both.
Customer: replied 1 year ago.
All lights work back, lamps ,liftdoor, 2x12v plugs for ex. Coldbox
Expert:  Edward replied 1 year ago.

You replaced the lamp module back there and it still didn't fix it?

Customer: replied 1 year ago.
tried with a meter for power but no reading.
No fuses broken, my guess is shortcut somewhere but dont no where to look.
Electrical map would tell what to look for, do you have it?
Expert:  Edward replied 1 year ago.

This is what I have, Do you see a GREEN/YELLOW wire coming out of the module?

Customer: replied 1 year ago.
Do you mean the modul that have the 5w lamp .
When i open the lift door panel, i tried to follow wires but they are in a bigger pile of wires that probably goed on the left upper corner in to the car somewhere.
Do you know where the wires go to.
Comfort modul? If so where?
Expert:  Edward replied 1 year ago.

I think that light module is on the Right hand side, about 1/2 way down between the rear window and the fender well.

Do you see a GREEN/YELLOW wire coming out of the license plate lights? I wanna be sure we have the right diagram.

Customer: replied 1 year ago.
Checked wires, one is brown and the other is grey/ yellow
Expert:  Edward replied 1 year ago.

OK, I'm not sure then it's correct, let me opt out in case someone has a 100% sure diagram. thank you.

Expert:  Edward replied 1 year ago.

Actually I confirmed that wiring diagram is correct, GREY/YELLOW comes out of the module and goes to the License plate lamp circuit like the diagram shows. We're you able to find that component on the left side in the back of the cargo area?

Expert:  Edward replied 1 year ago.

Check the rear hatch harness, the wiring harness is bad to fail wear it bends everytime the rear hatch is opened and closed. I believe you will find your problem there.

Customer: replied 1 year ago.
Ok, i will look for faulty cable ehere the trunk bends.
Where should i look in the trunk ?
Should i open side panels or where bose base is.(sparetyre)
Expert:  Edward replied 1 year ago.

Check the wiring harness first where it bends going into the lift gate. The lighting module is on the RH side between the rear window and the wheel well is all the description my reference gives for it unfortunately. where the GREY/YELLOW wire comes out of it and powers the license plate lights, check and see if you have battery voltage there with the lights on, I believe you will and it's broken in the harness where it bends going into the liftgate.

Customer: replied 1 year ago.
Thanks, ***** ***** inform you how it goes. Any tips for liftgate bendpoint, how to release/ open parts to see wire.
Is it possible to brake something when you dont know how it is locked?
Expert:  Edward replied 1 year ago.

Its been a long time since I looked at one honestly, I believe the harness rides in one of the hinges. and its in a plastic sheath , then a protective covering over the harness, You would have to get new harnesses from Porsche dealer unless you tried to fix them. Take a look and let me know what you see there.

Customer: replied 1 year ago.
hi Edward!too a little time to find the wires.
they come out on the right side from liftdoor,quite easy to take the cover off.
before i do something stupid,couple of questions:
can i cut the grey/yellow wire open a bit so i can measure for power?
do you know where the earth is located for plate light,does it run to the comfort unit,or is it under liftdoor panel?
wires where easily taped with electrical tape so it is easy to look for right color.
Expert:  Edward replied 1 year ago.

MB40 and MB41 are the grounds, All the information Porsche gives about location is in this diagram, I believe them to be outside of liftdoor, and I would use a testlight to just poke through the insulation to check for power on the GREEN/YELLOW. Here is the diagram.

Customer: replied 1 year ago.
Those two groundpoints back are for all the lamps or just platelight.
If bad connection no lamps would work.
Expert:  Edward replied 1 year ago.

If the wires look good going in that harness at the liftgate and aren't broken, can you use a volt meter or test light and tell me whether or not you've got power on GREEN/YELLOW with the light switch on?

Expert:  Edward replied 1 year ago.

I believe the ground points are good. I doubt anything is wrong there.

Customer: replied 1 year ago.
Ok, try to test tomorrow, inform you of results
Expert:  Edward replied 1 year ago.

Alright, sounds good. thank you.

Customer: replied 1 year ago.
Hi edward!
Opened the wires , but no grey/ yellow cabel.
Is it possible that they change on the way.
Lookea at other side but only washer pipe went in to liftdoor.
Is there any other place that cabels come out?
Expert:  Edward replied 1 year ago.

I really dont think they wouldve changed wire color from the module to the light, but, I really cant be 100% sure, I can only trust the wiring diagram and believe in it.

Customer: replied 1 year ago.
i have to look again at all the clips that are coming from liftdoor,inform you when i know.....
Customer: replied 1 year ago.
have booked monday piwis test at porsche dealer to find out more.....
Customer: replied 1 year ago.
hi Edward!just got the car back from piwis testing at porsche.no faults detected,comfort module shows that lamps are working,but no light still on plate.have you referred me to an other mechanic?