How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, Car Enthusiast
Category: UK Car
Satisfied Customers: 33482
Experience:  ASE tech with 34 years of fixing cars
7276279
Type Your UK Car Question Here...
Ron is online now
A new question is answered every 9 seconds

Seamus........audi a6 bre engine not starting
,

Customer Question

Customer: seamus........audi a6 bre engine not starting
JA: Thanks. Can you give me any more details about your issue?
Customer: reconditioned injectors fitted as 2 of the originals were broken at the spring
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Audi Experts (you only pay if satisfied). There are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit?
Customer: yes
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 10 months ago.
Category: UK Car
Expert:  Ron replied 10 months ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

In order to be able to help you we need to know what year your Audi Is and complete details of what type of problem you are having. Post back with complete details and we can work from there.

Customer: replied 10 months ago.
Year 2007 car had driven 87 miles and then stopped would turn over and very nearly starts I then took off the top engine cover and saw the injector broken was sure that was the problem but still the same I then replaced the high pressure pump and it started had it running for about 10 minutes then went to take it for a test run then it stopped and now it won't start again
Expert:  Ron replied 10 months ago.

Have you scanned the computer system to see if there are any fault codes setting and if so what are they?

What size engine is this ?

Customer: replied 10 months ago.
Engine size 2.0 litre scanned it with vag com no engine faults showing up !
Expert:  Ron replied 10 months ago.

Unfortunately My information on the 2.0 is very limited as this is a UK version . I will open the post back up for you in hopes a UK expert will be able to help you with this. Please do not respond back to me as it will lock the post to me and other can not help if they can.

Related UK Car Questions