How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: UK Car
Satisfied Customers: 20617
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your UK Car Question Here...
Matt is online now
A new question is answered every 9 seconds

Jake i have an audi a4 1.9tdi 130 bhp 02 year its slow to

Customer Question

Hi jake i have an audi a4 1.9tdi 130 bhp 02 year its slow to start when cold and when it does start its runs below normal idle for a split second before returning to normal idle i have replaced the glow plugs and the coolant temp sensor could it be the injectors because its smokey when its starts and it has bo problem starting when warm
Submitted: 11 months ago.
Category: UK Car
Expert:  Matt replied 11 months ago.

Hello

I'd check that you're getting full power to the glow-plugs, they pull a lot of current so take care when checking but see if the relay is clicking when the ignition is turned on first and also check the fuse if this is OK check to see if the engine earth strap is also OK.

If the plugs haven't been changed in the last 20K then they may have to be replaced.

You can test the glow-plugs with a multimeter by measuring the resistance across the plug ( between the power connection and the body) it should be around 4-8ohms if its tending to infinity / open circuit the plug is faulty or by using a clip on current clamp, either on the supply wire to glow plugs or onto engine earth, with glow plug light on you should see 15-20amps for each glow plug fitted, 4 cylinders would be approximately 60-80amps.

If the EGR valve is stuck open then this too can effect starting so try disconnecting it to see if this helps or changes anything

Could also be an injector leaking fuel back through the overspill pipe, so not getting enough fuel pressure to tell ECU to fire the injectors, this is trickier to find and you’ll need the garage to do a ‘run back’ test to identify which one is the issue

Lastly it’s also worth considering fitting a new fuel filter as if only slightly blocked this can lower fuel supply pressure and choke the main pump, the pump will be more sensitive to this when its cold as diesel thickens considerably with low temperatures.

Expert:  Matt replied 11 months ago.

Hi

do you still need help?

Bear in mind that the site takes a deposit from you at the beginning and this is held by the site until you rate my answer at which point the cash is split between the site and the expert. I am only paid for my work on this question if you rate my answer, using the star system at the top of the screen. Please do not forget! Thank you

Related UK Car Questions