How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Eric Your Own Question
Eric
Eric, Automotive Repair Shop Manager
Category: UK Car
Satisfied Customers: 30566
Experience:  Automotive Repair Shop Manager, Technician/JA Mentor
3195632
Type Your UK Car Question Here...
Eric is online now
A new question is answered every 9 seconds

I changed the temperature control valve on my girlfriends

Customer Question

Hi Mike. I changed the temperature control valve on my girlfriends ford ka and now it won't start. The engine cranks, battery is fine, I can hear the fuel pump work. Its puzzling me!
Submitted: 1 year ago.
Category: UK Car
Expert:  Eric replied 1 year ago.

Hi,

I am sorry that you have not been helped yet. I just came online and saw your question.

Ok, by temperature control valve, do you mean the control valve on the heater hose or do you mean the engine coolant temperature sensor. Bit confused on which you are referrring to.

Customer: replied 1 year ago.
sorry its the heater control valve that has four hoses connected to it.
Customer: replied 1 year ago.
I changed the valve due to the heater not working. I was told that the valve was probably stuck shut so I have replaced it with a brand new valve. I topped up the coolant and went to start the car so coolant would circulate through the new valve but the car would not start. No problems starting it previously. Not sure if this has any bearing but the car is normally parked on a flat road. When doing the work I parked the car on our drive which is on a slight incline.
Expert:  Eric replied 1 year ago.

Hi,

That repair should not affect it as far as starting. have you tried some starting fluid to see if it will crank and run for a couple of seconds with it

Customer: replied 1 year ago.
No not tried that yet. I've just fitted new plugs, more to eliminate the plugs more than anything else. Still no joy. The old plugs look dry
Expert:  Eric replied 1 year ago.

Hi,

Ok, try to start with the starting fluid. If it does start for a few seconds, then we have a fuel issue - either no signal from the computer to the injectors, fuel gage incorrect and too low on fuel, or fuel pump not delivering enough fuel pressure to start

Customer: replied 1 year ago.
Managed to get some easy start. I've sprayed it up the inlet and tried to start the engine 4 times. No joy. I've had jump leads connected from my car too so that there is plenty of battery power. It turns over well, its really trying but just won't fire up.
Expert:  Eric replied 1 year ago.

HI,

Is the security light on the dash staying on constantly or blinking?

Customer: replied 1 year ago.
It is blinking with no key. When the ignition is on it stays on for two seconds then goes out completely
Expert:  Eric replied 1 year ago.

HI,

Ok, try disconnecting the battery cables for 10 minutes and then reconnect and try to crank it

Customer: replied 1 year ago.
Left the battery disconnected for 15 minutes, reconnected it, still cranking but not starting
Expert:  Eric replied 1 year ago.

HI

Ok, I am going to opt out at this point as I am stumped. I will open it back up to other experts to see if any know what the issue is

Customer: replied 1 year ago.
Ok thanks for trying. I could do with getting this sorting asap as I can't even get the car to a garage.

Related UK Car Questions