How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Car Enthusiast
Category: UK Car
Satisfied Customers: 24725
Experience:  Over 17 years experience diagnosing and repairing automobiles.
14928985
Type Your UK Car Question Here...
Pete is online now
A new question is answered every 9 seconds

I added secondry side lights to front about 8 months ago and

Customer Question

Customer: hi there i added secondry side lights to front about 8 months ago and all has been well. last week orriginal front n/s side light stopped working just bought new ones today and replaced them . Rear and front and secondry not working now ,checked fuses and swapped bulbs in rear light cluster still not working. what do you think it might be ?
JA: Thanks. Can you give me any more details about your issue?
Customer: front and rear side lights not working on n/side
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to UK Ford Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: yes no problem
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: UK Car
Expert:  Pete replied 11 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

Inspect the wiring connection where you added the new lights and make sure there are no issues with broken or damaged or corroded wiring as this can cause this fault here and would need corrected.If this has been or is checked and found to be o.k. let me know so we can continue.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete