How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask gomi_otaku Your Own Question
gomi_otaku
gomi_otaku, Technician
Category: UK Car
Satisfied Customers: 3430
Experience:  VW Technician, VW FastTrack, VW Academy, VW Certified
12249065
Type Your UK Car Question Here...
gomi_otaku is online now
A new question is answered every 9 seconds

I have a a3 fsi on a 53 plate if the battery is disconnected

Customer Question

hi i have a a3 fsi on a 53 plate if the battery is disconnected and left for 5 mins then reconnected the car will start. when the ignition is switched off it will not start again until the ecu is reset again. The ecu has been tested and confirmed to be ok. Bosch kts will not find the engine ecu when it is in this state
Submitted: 1 year ago.
Category: UK Car
Expert:  gomi_otaku replied 1 year ago.

who tested the ECM? And do you have the ability to program another ECM to the vehicle and see if there is a change?

Customer: replied 1 year ago.
the ecu was tested by ecutesting.co.uk who have done a lot of good work for us in the past, I dont have another ecm available otherwise I would have tried it,
Expert:  gomi_otaku replied 1 year ago.

The only problem is that when they test it, it has been unplugged. Something is closing a circuit and holding it like that, unless it gets unpowered for a while.

Customer: replied 1 year ago.
think your on the right track error codes I'm getting from our launch scanner are 01314 open circuit as mentioned if the battery is disconnected and reconnected it will wake up, all other modules report no comms with engine ecu. The ecu is a bosch 06f 906 056 t
Expert:  gomi_otaku replied 1 year ago.

so does the check engine light come on in the cluster, when the car will NOT start? That would indicate that the ECM is not "on line"

Customer: replied 1 year ago.
the mil;,eml light does Not come on when car will not start - when mil lamp is light it will start....this lis light only comes on after cold reboot - again thank you for your intrest
Customer: replied 1 year ago.
have checked feeds to ecu the red and green feeds and all are live as is pin 87 etc
Expert:  gomi_otaku replied 1 year ago.

That seems to indicate that it is something inside the ECM then, good power and ground and ignition signal but no ECM activation.