How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Eric Your Own Question
Eric
Eric, Automotive Repair Shop Manager
Category: UK Car
Satisfied Customers: 29985
Experience:  Automotive Repair Shop Manager, Technician/JA Mentor
3195632
Type Your UK Car Question Here...
Eric is online now
A new question is answered every 9 seconds

Problem with my 08 Transit and the electrics. Most recently,

Customer Question

problem with my 08 Transit and the electrics. Most recently, when I turn the ignition so just the radio comes on, after about 3 mins the radio switches off there's a beep and my dash says 'engine malfunction' Also, I noticed a digital clock on the screen above the outside temp display that keeps appearing every so often then I don't see it again for a while. It only appeared about a month ago and I've had the van for a year! The journey trip resets virtually every time I start her up and she seems to struggle if sat for a day or two like the battery is low. However I've had them checked out and they are ok (I have 2 under the drivers seat). Both my 12v sockets stopped working. Finally there is a green arrow on the display that is supposedly to tell you if you can be in a better gear (I think!) and this has never worked since I've had it. It was suggested that maybe it is a problem with an earth but I have no idea...please help in any way you can! Andy
Submitted: 1 year ago.
Category: UK Car
Customer: replied 1 year ago.
forgot to mention the intermittent whirring noises that occur when any door is opened, although having sat in the van on numerous occassions without anything switched on this can also happen. The noise is coming from the dash and the needles on the clocks pulse/ vibrate slightly whilst the noise is occurring. Hope all this makes a little sense. I've just tried to put in as much as I've encountered which may/ may not be all linked.Thanks again,
Andy
Expert:  Eric replied 1 year ago.

HI,

I am sorry that you have not been helped yet. I just came online and saw your question.

Ok, this is likely a fault with a body control module or possibly a junction box. I need to get the vin number so that I can pull up the schematics for all these circuits and cross reference them for a common denominator

Customer: replied 1 year ago.
Hi Eric, thanks for replying. VIN # *****I look forward to hearing from you...Cheers,Andy
Expert:  Eric replied 1 year ago.

HI,

Ok, will check all the pertinent diagrams and reply back in a bit

Customer: replied 1 year ago.
Hi 'Eric',I've been sent a couple of emails this morn asking me to rate the service etc, however I am still awaiting a response after you said you would cross-reference the relevant diagrams (see thread). Please can you advise if this has occurred? If I can get that info, I can rate the service. (I'm guessing these are maybe automated replies?!)Kind regards,Andy
Expert:  Eric replied 1 year ago.

HI,

yes, they are automated, just ignore them.

I am not having luck pulling up the needed schematics for this, so I will opt out and see if another expert has them

Customer: replied 1 year ago.
Hi,I'm wondering if anyone is available to answer my question. I've been passed on, It's been a few days and I haven't heard so much as a peep!
Thanks in advance,Andy