How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Car Enthusiast
Category: UK Car
Satisfied Customers: 24656
Experience:  Over 17 years experience diagnosing and repairing automobiles.
14928985
Type Your UK Car Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a qq 15 dci 59 plate, drove i t 5 miles this morn

Customer Question

hi mark , i have a qq 15 dci 59 plate , drove i t 5 miles this morn left it parked for 2 hrs came back started to drive but virtually no power , no lights on on dash but noticed that my heat lights have not come back on when restarting
Submitted: 1 year ago.
Category: UK Car
Customer: replied 1 year ago.
hi mark, i have asked a question and still not had a reply. regards steve
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Pete replied 1 year ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

If the engine is already heated up when restarted you may not see the glow plug heat light but if it did sit for 2 hours and when you went to restart it didn't show any heat or glow plug light this may be a fault possibly with the engine coolant temp sensor sending an incorrect signal or a fault with the engine computer/glow plug control module needing replaced.These are some of the common faults for an issue like this here.These would need checked into to locate and repair the fault here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.Thanks Pete.

Related UK Car Questions