How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: UK Car
Satisfied Customers: 21594
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your UK Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

V50 1.8 2006. I have one v50 1.8 gasoline -06. After i

Customer Question

V50 1.8 2006.
Hello. I have one v50 1.8 gasoline -06. After i repaired of valves,head and replaced piston rings the engine will not start, I have no indicating from camshaft sensor and crankshaft sensor . Hope you can help me
Mvh***@******.***
Submitted: 1 year ago.
Category: UK Car
Expert:  sprinkles08 replied 1 year ago.

Hello and welcome to JustAnswer!

The problem could be the sensors themselves but it's unlikely that two sensors would fail at exactly the same time, unless there was physical damage during the work that was done.

It's more likely that you have a wiring issue. If both sensors have lost their reference voltage or sensor ground due to wiring damage that would explain neither of them producing a signal. You may have accidentally pinched a wire and shorted it to ground, or a wire may have been pinched or stretched to the point of breaking, or you may have just disturbed a wire that already had an underlying issue. The next thing I would recommend is testing the reference voltage and sensor ground to the cam and crank sensors.