How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, UK Car Mechanic
Category: UK Car
Satisfied Customers: 39198
Experience:  Hi, I am a Car/ vehicle technician of 34 years. 29of -running my own repair/diagnostic business.
9261905
Type Your UK Car Question Here...
Mike is online now
A new question is answered every 9 seconds

Ford transit tipper: GOT A TRANSIT TIPPER 06 2.4D .WHEN YOU

Customer Question

GOT A TRANSIT TIPPER 06 2.4D .
WHEN YOU PULL OFF IT REVS UP TO ABOUT 3K ON ITS OWN
OR WHEN YOU MOVE THROTTLE PEDAL TO THE LEFT
TRIED A NEW PEDAL , EXACTLY THE SAME.
ANY SUGGESTIONS
THANKS MARK
Submitted: 1 year ago.
Category: UK Car
Customer: replied 1 year ago.
HI I AINT RECIEVED A ANSWER TO MY QUESTION CAN YOU TELL ME WHATS GOIN ON PLEASE??? I HAVE PAID £22 FOR AN ANSWER
Expert:  Mike replied 1 year ago.
Hello and Welcome... This is MIKE.. Im happy to help / advise... Im sorry to see you have had a wait.Before we progress, can I just ask - the pedal you have replaced... did you replace it with a new - genuine Ford one?Too - have you had the vehilce plugged in to diag / test equipment -? If so, what results from that? Also- can you get the problem to arise by manually wiggling the pedal - with your hand ? -- Please reply here - when I receive your reply, I will get back to you asap thereafter - Rgds, MIKE..........................................
Customer: replied 1 year ago.
its a genuine new pedal
no codes storred
if you wiggle the pedal it creats the problem also
thanks mark
Expert:  Mike replied 1 year ago.
Hi there Mark-Thank you for your reply and info ..Indeed yes - thats what I was aiming for - though when people replace the pedal with 2nd hand it creates its own problems -But with yours yes- the problem is usually with the wiring and / or connector that connects on to the pedal electric part / unit... You can get corroded / bent / damaged pins - in the plug part -so you need to remove the plug and visually check that very carefully - You can try a switch cleaner spray or electrical contact cleaner spray on it / in it if its not physically damaged - For some, Ford used to supply a new piece of wire loom and connector that you would splice in..so if it comes to it - you would need to check with the dealer parts dept on that...But also Mark - check / feel or peel the insulation back up the loom ( just that cable ) - looking for any broken / bared wires - this is a common issue too - that wen moved - they short -and cause the fault.So its going to be one or the other as above Mark, you need to work through as above and one way or the other then you will have this sorted.Let me know how you go..and / or let me know if you need anything further on this..~~~~ Meantime - Please do click on the "Exc / Ok rating" for me at this time.. "Thank you" in advance for that ... Note that you can get back to me anytime at all after doing the rating - it doesn't close you out.-- Best Rgds, MIKE.

Related UK Car Questions