How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Car Enthusiast
Category: UK Car
Satisfied Customers: 24676
Experience:  Over 17 years experience diagnosing and repairing automobiles.
14928985
Type Your UK Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Audi R8: Michael ... I have an Audi R8 Spyder that had a

Customer Question

Hi Michael ... I have an Audi R8 Spyder that had a 'bump' to the front left earlier this year. All has been repaired and parts replaced as necessary. I have just tried the ignition and soft top .... neither seem to work. Where to start!
Submitted: 1 year ago.
Category: UK Car
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
My info is limited on your model here but I see no one else has responded and thought I would see if I can help here.
This can be due to a loose connection or damaged wiring in the area the repairs were done.If you have not had the wiring and electrical components checked over to see if anything is found loose or damaged in any way in the area of repair this should be done.If a fault is found it will need repaired.
The other component I have seen fail and cause issues is the electronic ignition switch itself needing replaced.
Thanks Pete