How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Ford senior technician
Category: UK Car
Satisfied Customers: 3059
Experience:  fully qualified ford senior technician. ata registerd. svq level 3 .12 years experience
17855046
Type Your UK Car Question Here...
Gallagher99 is online now
A new question is answered every 9 seconds

Ford Ka: I own a ford ka 07 plate has worked great until yesterday

Customer Question

I own a ford ka 07 plate has worked great until yesterday when the engine got hot it would not start
Submitted: 1 year ago.
Category: UK Car
Expert:  Gallagher99 replied 1 year ago.
Hi there good evening to you and sorry for the delayed response
Ok could I ask you for a little more information regarding this issue
Did the vehicle break down when driving
Or did a lack of power happen
Did the vehicle over heat (boil up )
Is the anti freeze -coolant level ok in the resivoir bottle
Does the vehicle start when cooled down
Or start and run very rough
Or does the engine just turn over but doesn't fire up
Sorry for all the questions
I just need to get a better feel for the exact concern before I advise You
Kind regards ***** *****
Brian
Customer: replied 1 year ago.

The car works perfectly untill hot the engine fired up for a second then Started to turn over but the anti freeze oil are fine

Expert:  Gallagher99 replied 1 year ago.
Hi there
Ok what happens when the vehicle gets hot ie cuts out or starts misfiring
Or does the vehicle just not start if switched off when hot ie: stop - go into the shop -back out then no start
If so does the engine just keep turning over but not fire up until it's left to be cooled down then starts perfectly
Again sorry for the questions
Customer: replied 1 year ago.

It turns over but will not start and as you said works perfectly when cold

Expert:  Gallagher99 replied 1 year ago.
Hi there thanks and sorry for the delay I couldn't access your reply
Ok the first thing I would be checking is the fuel pressure with the fault present as I have had issues where by the fuel pump wouldn't prime /supply enough fuel pressure after switching the engine off But is ok once left to cool
As the symptoms would indicate a fuel issue so this must be the first port of call
When the engine us warm switch it off and pop the white end(fuel supply pipe off and switch the ignition on you should have a good sourt of petrol ) if it is dribbling out we know the fuel pump is the issue
As in most cases this is the cause and must be ruled out firstly
Regards ***** *****
Brian
Expert:  Gallagher99 replied 1 year ago.
Hi there thanks and sorry for the delay I couldn't access your reply
Ok this has the symptoms of a fuel issue
These vehicles have an evap canister purge valve which directs the fuel tank vapour into the inlet manifold
on rare occasions a evap vapour lock (due to a faulty evap purge valve ) can cause a vapour lock in the tank
Remove the fuel flap and see if this makes any difference
If there is no difference the next thing I would be checking is the fuel pressure with the fault present as I have had issues where by the fuel pump wouldn't prime /supply enough fuel pressure after switching the engine off But is ok once left to cool
As the symptoms would indicate a fuel issue so this must be the first port of call
When the engine us warm switch it off and pop the white end(fuel supply pipe off and switch the ignition on you should have a good sourt of petrol ) if it is dribbling out we know the fuel pump is the issue
As in most cases this is the cause and must be ruled out firstly
Regards ***** *****
Brian
Expert:  Gallagher99 replied 1 year ago.
Hi there thanks and sorry for the delay I couldn't access your reply my replays seem to be getting mixed in different posts I will try again Ok this has the symptoms of a fuelling issue These vehicles have an evap canister purge valve which directs the fuel tank vapour into the inlet manifold on rare occasions a evap vapour lock (due to a faulty evap purge valve ) can cause a vapour lock in the tank Remove the fuel flap and see if this makes any difference If this makes no difference then we must susoect possible over /under fuelling Overfuelling when hot can be caused by the ECT sensor (engine coolant temp sensor ) If this is reading too cold the PCM will then open the injectors longer thus more fuel enters the hit engine This can cause black deposits on the spark plugs and is a quite common on the 1.3 ROCAM ka engine The send its are not expensive and takes mutes to replace If there is no difference after the above remedies then the next thing I would be checking is the fuel pressure with the fault present as I have had issues where by the fuel pump wouldn't prime /supply enough fuel pressure after switching the engine off But is ok once left to cool As the symptoms would indicate a fuel issue so these tests / must be conducted if the previous are unsuccessful When the engine us warm switch it off and pop the white end(fuel supply pipe off and switch the ignition on you should have a good sourt of petrol ) if it is dribbling out we know the fuel pump is the issue As in most cases this is the cause and must be ruled out firstlyRegards ***** ***** Brian