How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Car Enthusiast
Category: UK Car
Satisfied Customers: 24695
Experience:  Over 17 years experience diagnosing and repairing automobiles.
14928985
Type Your UK Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Navara d22: , I've got a Nissan navara d22. My head gasket

Customer Question

Hi, I've got a Nissan navara d22. My head gasket failed so I replaced it and it ran fine. Then it failed again. So I had my head skimmed, pressure tested and bought a dual layer £100 gasket. Had my 3 con rod replaced as it was fractured, had new shells but hay presto I've just done a oil change and the sump is full of water. Any ideas.. When water goes in the rad it runs straight to the sump..
Submitted: 1 year ago.
Category: UK Car
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here. My info is limited on your model here but I see no one else has responded and thought I would see if I can help here. I would have the engine block checked for any cracks in the block itself.I have seen cracked blocks before cause head gasket failure like this here as well as water/coolant to leak into the sump like this. Thanks Pete
Customer: replied 1 year ago.

Hi Pete, I refer to my original question. I have had my block pressure tested for cracks and all come back fine. Where does it pass into the sump. It doesn't trickle in, it runs straight through as if I was tipping it straight in the sump.

Expert:  Pete replied 1 year ago.
When you installed the head gasket was it installed the correct way and was the old head gasket material removed from the head and the block?If not this will cause this type of fault here.
Thanks Pete
Customer: replied 1 year ago.

Hi Pete, the head was skimmed and pressure tested, the block was scraped and emery clothed clean. The head gasket was placed the right side up as it was a £100.00 Payne gasket which indicates the top side, all stretch bolts were inserted in the correct order and correct torques. All procedures were done correctly but somehow I've have a catastrophic failure.. I think I've also got hydro lock as engine is solid..

Expert:  Pete replied 1 year ago.
This is a tough one for me to answer fully from here myself.I will have to open this question up for others here to see if they can assist further on this as someone else here may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.
Thanks Pete