How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike, UK Car Mechanic
Category: UK Car
Satisfied Customers: 39198
Experience:  Hi, I am a Car/ vehicle technician of 34 years. 29of -running my own repair/diagnostic business.
Type Your UK Car Question Here...
Mike is online now
A new question is answered every 9 seconds

I have a 2003 1.6 zetec focus which refuses to start. Changed

This answer was rated:

I have a 2003 1.6 zetec focus which refuses to start. Changed cam and crank position sensors. Plugs are sparking and fuel appears to be getting through. garage says fault code is 1359 - can you help ?
Hello and Welcome to justanswer..

My name is XXXXX XXXXX Im happy to help you with this..
The code you have - the 1369 - is for what is known as the SPOUT system - Spark output system...

Basically then - with this code, you have either a fault in the wiring to / from the coil - back through to the Ecu / Pcm - bad connections - or a failed Ecu / Pcm

So you need to check as above - Specifically check the Ecu / Pcm - smell it... if there is a burnt odour from it, then its definately at fault having burned out inside... Even if you have a spark, this can be intermittent and not working when the engine is cranking.. so this has to be checked - espeically as you have that code.

If all else is ruled out though as above, then with that code, the Ecu needs to be tested / repaired if found to be faulty.

Let me know if you need anything more on this at all -

You need now to click on the OK rating to Excellent ratings service for me now, Thank you for that... and you can get back to me anytime if you need / wish..

Best Rgds, MIKE.

Please note, you are rating the content of my "answer" - my help to you - not the "system" which can experience delays etc which are not under my personal control -or delays caused by "time -off" which we all have on occasion - Thank you.

Customer: replied 3 years ago.

thanks Mike. this failure when the car was in for a timing belt change (routine). The engine ran ok for 10 minutes and was then switched off while the front discs were replaced. it hasn't started again since. is there anything you think they could have done to fry the ecu or is it more likely some wiring touching a hot part while it was running ? any ideas on cost of a replacement ecu ? its going to the ford dealer for further diagnosis on Monday.

Hi again Paul -

Thank you for your reply...

Ok with that info - I would say yes - there is every chance - as much as any, that it could be chaffed / burned wiring etc - it certainly all needs checking over... The code you have does point to that as well - and the ecu.

I would give the ecu the "sniff test" - its a common issue on these.... just in case - more often that not, they will smell burned if thats whats happened -

The Ford equipment will do a much better job of fault finding - I assume the timing then has all been checked as its just been done - just in case they did something amiss- it does happen -

But other than that - it would be as above on this one Paul....

Let me know how you get on - or if you need anything else - Im always happy to help more if needed -

Best Rgds --- MIKE.

.................. Please do click on the OK / Excellent ratings button for me now - as thats how Im credited for helping you - Thank you in advance for that.

You can get back to me anytime you might need too after that - you are always welcome.

Rgds - MIKE...
Mike and other UK Car Specialists are ready to help you

Related UK Car Questions