How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob, UK Car Mechanic
Category: UK Car
Satisfied Customers: 905
Experience:  city and guilds level 1 2and 3. mot tester , 28 years experience set up training college in afghanistan
Type Your UK Car Question Here...
Rob is online now
A new question is answered every 9 seconds

Renault: heater fan..I drive heat comes through the vents..relay

Customer Question

The heater fan on my Renault VelSatis 2002 2LTurbo Manual is not working. All of the heater display panel is working and if I drive heat comes through the vents. Can't find any relay for the heater in the instruction manual. Don't know if is significant but the footwell carpet on the passenger side front is very wet (my car is right hand drive).
Submitted: 4 years ago.
Category: UK Car
Expert:  Rob replied 4 years ago.

hi i need you to check the fluid on the carpet is it anti freeze or just water .

regards rob

Customer: replied 4 years ago.
It appears to be just water - there's no discolouration of the carpets. It may be that this was caused when I was in Ayshire at the weekend - it was VERY heavy rain there and we went through water up to 1 foot deep but only the front passenger well is wet. I have checked the fluid level in the header tank and it is between the min and max marks.
Expert:  Rob replied 4 years ago.

hi thanks for that info.

there are two probable causes firstly the water can leak into the vehicle through the air intake at the bulkhead and this is directly onto the fan motor.

secondly it could be the fan speed variable resistor.

what you need to do is remove the fan unit and test it to see if it spins manually then give it a 12volt feed and see if it spins up.

if it works fine then it is your resistor.

regards rob

Customer: replied 4 years ago.
Hi Rob - sorry for the delay in replying - I work away a lot and don't always have access to email. I am hoping to find some time early next week to work on this problem and will accept your answer and start discussing details like location of the heater motor etc. then.

Related UK Car Questions