How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike , UK Car Mechanic
Category: UK Car
Satisfied Customers: 39198
Experience:  Hi, I am a Car/ vehicle technician of 34 years. 29of -running my own repair/diagnostic business.
9261905
Type Your UK Car Question Here...
Mike is online now
A new question is answered every 9 seconds

Immobiliser..fitted..red light on and the van wont start

Resolved Question:

vauxhall vivaro immobiliser on .just had new engine fitted they left battery lead lose now have red light on and the van wont start .any ideas ta
Submitted: 7 years ago.
Category: UK Car
Expert:  Mike replied 7 years ago.
Hello and Welcome to justanswer...

If the immobilser LED is staying on - as in permanently when switched on - then there is a fault in the system - and I'm afraid the only way forward is to have the van connected to a diagnostic machine to have the system interrogated , likely re programmed due to the battery having been off for so long.

The light should only come on for 3 secs... longer or permanent or flashing...results in the above course of action I'm afraid.

The only ,one thing you can try ..is to disconnect the battery - clamp the battery cable ends (lead terminals - not the battery itself) together...and keep them like this for 15 mins -- Then disconnect them - leave them off the battery for another 15 mins - then reconnect and re try .

If you still have the light problem ...aim the key at the receiver and press . cycle the buttons several times -- Sometimes - this will work and is worth a try.

If nether procedures work - it will need to go on the diagnostic machine to be reprogrammed / re set...


I Sincerely XXXXX XXXXX have helped you - Please ask me if you need more help...


Kind Rgds, MIKE

 


  • >>>>>>>>>Please don't forget ....Please press the ACCEPT button if you are happy with my answer/advice given - Thank you...

Feedback and any Bonuses are always appreciated too. Thank you.

Customer: replied 7 years ago.

aa man came out put lead on then started van to whitch it started .then he switched off .then the red light came on ,wouldnt start after

 

Expert:  Mike replied 7 years ago.
Hello again...

He probably re set the system then... but its lost its synchronization again for whatever reason...

Obviously thats no good to you. Just double check you have all the wiring in the engine bay in properly - especially the earths and the main engine earth straps as this can throw the system.

If you find nothing wrong there.... it will have to be reprogrammed as I mentioned before. Some local auto locksmiths have the equipment to this and mobile ones too... so check that side of things..make some calls... It would be quicker - and possibly cheaper than a dealer too...

Rgds, MIKE



 


  • >>>>>>>>>Please don't forget ....Please press the ACCEPT button if you are happy with my answer/advice given - Thank you...

Feedback and any Bonuses are always appreciated too. Thank you.

Mike and other UK Car Specialists are ready to help you