How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 3409
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your UK Appliance Question Here...
Rob is online now
A new question is answered every 9 seconds

I have a 5 yr old AEG Favorit 78400 VI OP built in

Customer Question

I have a 5 yr old AEG Favorit 78400 VI OP built in dishwasher which was showing error code .20. I had to leave the machine for a month or so then came back to it to clear drainage. There is no blockage in the sink drain pipes nor in the machine drain tube. I can syphon off the residual water in the drain sump of the machine through the drain tube.. But switching it back on to run a test programme I am showing error code .40 Resetting and switching on and off does not clear it. Any thoughts would be appreciated
JA: Just to clarify, what's the make and model of your dishwasher? And have you run a diagnostic test cycle?
Customer: AEG Favorit 78400 VI OP. Cannot run a programme as I cannot clear the fault code
JA: Do you plan on doing the work yourself?
Customer: That depends. Dragging it out from under the work top I would rather leave to a tradesman
JA: Anything else we should know to help you best?
Customer: I don't think so. I would like to get to the point of being able to run the diagnostic cycle but error code 40 seems to be preventing that
Submitted: 10 days ago.
Category: UK Appliance
Expert:  Kelly replied 10 days ago.

Hi, my name is ***** ***** I look forward to helping you!

Expert:  Kelly replied 10 days ago.

Is the pump running all the time?

Customer: replied 10 days ago.
There was a noise I presume was the pump. The machine is now switched off
Expert:  Kelly replied 10 days ago.

Have you inspected the area below the tub, the base where the mechanical parts are, for water down there?

Customer: replied 10 days ago.
The small sump below the filter near the centre at the bottom of the cabinet has generally had water in it each time I have cleaned. When testing the drain tube for blockage I was able to clear most of it by syphon
Expert:  Kelly replied 10 days ago.

You need to access the area under the tub, removing a side panel, to get to the base of the machine.

Customer: replied 10 days ago.
I guess this is where we part company. It is a built in machine and do not propose dragging it our myself
Customer: replied 10 days ago.
I did flag up it was built in
Expert:  Kelly replied 10 days ago.

Take care.

Customer: replied 10 days ago.
No. As I implied, I shall call in a technician who, one hopes, has done it before.
Expert:  Kelly replied 10 days ago.

Okey dokey, thank you.