How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 14659
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

I have a wte84105gb condenser dryer and it stops mid cycle

Customer Question

Hi there, I have a wte84105gb condenser dryer and it stops mid cycle and two buttons flash (drying and anti-crease). Any ideas?
JA: Just to clarify, what's the make and model of the appliance? And has it done this before?
Customer: Model number above. It's a Bosch classixx 7
JA: Do you plan on doing the work yourself?
Customer: Yes
JA: Anything else we should know to help you best?
Customer: The belt and spring has just been replaced by a vendor on it
Submitted: 14 days ago.
Category: UK Appliance
Expert:  Daniel T. replied 14 days ago.

Hi, I'm Daniel welcome to JustAnswer, Im reviewing your question now and will post back with your reply momentarily

Expert:  Daniel T. replied 14 days ago.

Them lights flashing is a temperture sensor fault. Its either one of the sensors itself, blocked filters or condensers or a faulty control board that causes this fault.

The first thing to check is the filter in the door and the condenser chamber at the bottom. Pull the condenser chamber out and give this a good clean. Make sure thats all clear in there.

If its still the same after cleaning then out then you need a multi meter to test the sensors. Theres 2 in there, Theres one on the heater at the back and the other is at the front behind the plastic vent cover to the right of the condenser chamber. You need to access both of them and with your meter test the resistance of them. They should give a reading in Kohms. If any are faulty then you need to replace the sensor and see how it goes from there.

But if the sensors are all ok as is the filters all clear then im afraid its looking like a faulty control board here thats causing the fault and in this case it will need to be replaced.

So check them out if you can and see what you find.

Customer: replied 14 days ago.
All cleaned but has failed again after 5 min of running. Will have to grab a multimeter tester tomorrow to check the sensors. What do they look like?
Expert:  Daniel T. replied 14 days ago.

The one on the back is on the heater and will be round and has 2 wires on it.

And the one on the front beind the vent cover is the only thing there with wires going to it. You need to remove the vent cover to see that.

Customer: replied 14 days ago.
Ok, thanks. I'll have to review tomorrow
Expert:  Daniel T. replied 14 days ago.

No worries thats fine.