How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: UK Appliance
Satisfied Customers: 19733
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your UK Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

Ignis ADL 349/A dishwasher, I have just paid my £13 by

Customer Question

Ignis ADL 349/A dishwasher, I have just paid my £13 by Paypal but it's not letting me in can you help please?
Submitted: 3 months ago.
Category: UK Appliance
Expert:  Kelly replied 3 months ago.

Hi, my name is ***** ***** I look forward to helping you!

Expert:  Kelly replied 3 months ago.

How may I help with your dishwasher?

Customer: replied 3 months ago.
Ok so it's giving a 6 flashes fault on operating it drains ok then sounds alarm and flashes 6 times. So far I have replaced the cold fill solenoid valve bug it has made no difference
Expert:  Kelly replied 3 months ago.

Please allow me just a few minutes to prepare some information for you, thank you!

Customer: replied 3 months ago.
Ok thankyou
Expert:  Kelly replied 3 months ago.

That is a fill error. Is it filling with water? Do you have a meter to see if the fill valve is getting energized?

Customer: replied 3 months ago.
I replaced the fill valve with a new one but still not working
Expert:  Kelly replied 3 months ago.
  1. So it is not filling?
  2. Do you hear the valve humming or buzzing when it should be filling?
Customer: replied 3 months ago.
I can't hear it buzzing!?!
Expert:  Kelly replied 3 months ago.

Okay, so it is not getting energized. Is the pump running continuously?

Customer: replied 3 months ago.
No it's not
Expert:  Kelly replied 3 months ago.

Okay, so it is not in flood mode. That means that there is likely an issue with the main electronic control or the wiring between the control and valve has a break in it. Most oftentimes, the wiring issues are at the bottom of the door where the wiring harness bends around the tub. Does the wiring harness look to be okay?

Customer: replied 3 months ago.
It's moving ok in the plastic sleeve round the bottom of the door
Expert:  Kelly replied 3 months ago.

If the wiring is okay, the main electronic is likely faulty. You can verify that by measuring voltage out of the control but if the valve is not getting energized and the wiring is okay, there is not much else it can be. Would you like a link to that PCB control?

Customer: replied 3 months ago.
Ok thanks
Expert:  Kelly replied 3 months ago.

That part is available below.

CLICK HERESE

Please know I am here if you have follow up questions!

You deserve 5 star service! I hope I have earned your 5 star rating using the stars at the top of the page! Please let me know if you have additional questions, I am here to help! Thank you so much!