How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 3409
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your UK Appliance Question Here...
Rob is online now
A new question is answered every 9 seconds

Ive got a fault on the BWD1631 are you able to help? sorry,

Customer Question

Hi there, Ive got a fault on the BWD1631 are you able to help?
JA: Thanks. Can you give me any more details about your issue?
Customer: sorry, just dropped out. it was tripping the rcd, and so I pulled open the bottom black cover to find the base tray full of water. I could see the thick black hose on the discharge side had come off, so i pulled it out, drained it, re-fitted th hose and am now trying to get it running again. I switches on, but wont run. It defaults to the heavy wash icon and doesnt do much else, any suggestions please?
JA: OK got it. Last thing — UK Appliance Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 9 months ago.
Category: UK Appliance
Expert:  bonzaco replied 9 months ago.

OK I assume the base is still empty of water and you checked that the flood protection device was not jammed in the up position?

Customer: replied 9 months ago.
saw that, and thats clear now. If I restart the unit with the program button pressed, it goes through its checks, I can hear the pumps works and the waste pipe fill and empty etc, and then it goes back to a dormant state, with the intensive wash led lit.
Customer: replied 9 months ago.
hello?
Expert:  bonzaco replied 9 months ago.

OK so you switch it one, then the drain pump comes on for a short while then it starts to fill shortly after this do you get a dull hum or does it actually start to wash?

Customer: replied 9 months ago.
It starts, washes for around 10 seconds then stops.
Expert:  bonzaco replied 9 months ago.

Has the base filled up with water again

Customer: replied 9 months ago.
No, when I re-installed the hose and put a new clamp on, it fixed that problem. The problem now, must have something to do with the reason it remains with the intensive light on.
Expert:  bonzaco replied 9 months ago.

No you get the hum I mentioned earlier? Secondly if you put it on a prewash does it progress further into the program?

Customer: replied 9 months ago.
no it starts to wash, you can hear the cycle running, sounds normal, runs apparently normal for around 15 seconds, during this time you can also hear and feel it pumping out the waste hose, and then the unit stops, with the intensive light remaining on and nothing happens after. There isn't really a hum that can be heard
Expert:  bonzaco replied 9 months ago.

OK is it letting in any water to the wash cavity? Which should start shortly after the pump out phase?

Customer: replied 9 months ago.
Sorry, this wasn't working out for me, with the delay between replies. I've had to pay to get a service technician in. Thanks anyway