How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 14833
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

I have a Zanussi washing machine, ZWH 7148p which started to

Customer Question

I have a Zanussi washing machine, ZWH 7148p which started to show an error code during the spin section of a wash. It washed the clothes fine, there is an LED display which just shows time as if I was going to do a normal wash. However, the 900 spin light is flashing at a double speed of start/pause button. At one point the 1400 and 900 spin lights were alternating. The 700 spin remains unlit. I cannot change the spin setting and this is like it on every cycle option.
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Daniel T. replied 1 year ago.

Hi

What error code came up? As the error codes are E?? if you have the lcd display.

If you cannot remember the code then set the washer going on spin cycle and then press and hold the start button and the button to the left of it and keep them held in and after a few seconds the error code will come up E??

Let me know the code.

Regards

Customer: replied 1 year ago.
I have nothing when I hold them in as have come across this online with no luck!
The error code it gave was ERR flashing. No number was shown at any time.
Expert:  Daniel T. replied 1 year ago.

Ok if you have ERR then that's not an error code im afraid.

What actually happens when you select a wash cycle?

Will it start, fill and wash?

If you stop it and select spin does it pump the water out and drum spins?

Regards

Customer: replied 1 year ago.
Nothing, the start/pause is flashing as normal, yet when you select it, nothing happens.
I shall try and upload a video.
Expert:  Daniel T. replied 1 year ago.

Ok do you see a picture of a padlock on the display screen?

Customer: replied 1 year ago.
Bare with me, no internet in outhouse so running back and forth
Expert:  Daniel T. replied 1 year ago.

No worries

Customer: replied 1 year ago.
There is no padlock on the screen, it just shows 2.22 for the time of a cotton wash, yet if I shut the door and press start, nothing happens. There is a padlock on the actual washing machine with arrows to the spin and temp buttons.
Customer: replied 1 year ago.
I just tried the spin/start and button to left again, no error code comes up, but 1200 and 900 on spin LED alternate flashing as before, with the 700 led not lighting up at all.
Expert:  Daniel T. replied 1 year ago.

Ok try this and see what happens.

Turn the dial to off.

Press and hold the start button and the button to the left of it again.

Keep them both held in and turn the dial 1 click clockwise.

Keep the buttons held in till the leds flash then let go.

Now turn the dial 1 click clockwise and see if the door locks and it starts to fill.

If so then turn the dial 8 more clicks and see if the error code is there.

Then turn the washer off then on then back off again.

Now retry it and see what happens from there and let me know.

Regards

Customer: replied 1 year ago.
I have done all of the above, however, LEDs for spin 900 & 1200 only start flashing (still not 700) when I release start & button to left.
It does not flash no matter how long I keep the buttons pressed in for, whether 10 seconds, 30 seconds or 60 seconds.
When I turned the dial from there, there is only an error code of ERR & the start/pause button flashing red when switched to delicates or baby settings.
I then switches from alternate flashing between 1200 and 900 to only flashing on 900.
Customer: replied 1 year ago.
I am trying to upload a video, but this site keeps erroring with it.
Expert:  Daniel T. replied 1 year ago.

Hi

Don't worry about the video. From what you say im afraid its a faulty control board here.

As if its not letting you go into test mode and its flashing the ERR still then it can only be the control board at fault. As for anything else you will still be able to get into test mode. But as you cannot then it will only be the main control board that's casuing this fault you have here.

For this you need to replace the main control board and that will sort the fault out from there for you.

Sorry its not good news but if you need anymore info just get back to me.

Regards