How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: UK Appliance
Satisfied Customers: 21502
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your UK Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

Thanks. the indicator lights on my constructa washing

Customer Question

thanks. the indicator lights on my constructa washing machines are flashing. when i close the door and press a programme, after a few seconds the 400, the spin and the no spin light start flashing and the lock doesn't activate
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Kelly replied 1 year ago.

Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you! I suspect the door lock may be having issues. Do you hear any humming or buzzing from the area of the door latch?

Customer: replied 1 year ago.
no noise at all and when I press the start button the program doesn't start, the light continues to flash.
Expert:  Kelly replied 1 year ago.

It will flash if the door lock is not engaging. The controller will not allow the cycle to run if it does not detect the door is locked. I would look at the connections at the control and the door lock to verify all is connected.

Customer: replied 1 year ago.
how do I do that
Expert:  Kelly replied 1 year ago.

Remove the top of the machine, you should have enough access to inspect the wiring and connections.

Customer: replied 1 year ago.
How am I supposed to know which wires correspond to the door lock and how can I see if they are loose? This all happened after the machine wasn't spinning so I opened the filter and cleaned it out.