How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 14814
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

I have a Hoover Optima 147 df w/mch that is just not

Customer Question

I have a Hoover Optima 147 df w/mch that is just not spinning - totally bypasses that part of the cycle. I've checked the filter.
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Daniel T. replied 1 year ago.

Hi

If you select just a spin only cycle will the drum turn at all?

Regards

Customer: replied 1 year ago.
Hi Daniel - yes it does it just doesn't "take off" into the full rpm (1400)
Expert:  Daniel T. replied 1 year ago.

Ok what kind of load is in there?

If you try it empty will it spin ok?

Customer: replied 1 year ago.
I tried that and it worked. I rang all the clothes out (not a big load - dog coats!!) popped them back in and put it on spin and it worked
Expert:  Daniel T. replied 1 year ago.

Hi

Ok i think it could have been the anti balance that kicked in. As if it was a small load sometimes it cannot balance the load so it aborts the spin instead.

So if you reload it and try again sometimes it cures it.

So try a full load again and see how it goes and fingers crossed this will be fine from there now.

Regards

Customer: replied 1 year ago.
Sadly as I thought it was fixed I loaded a full load and had the same problem :-(
Expert:  Daniel T. replied 1 year ago.

Ok if its playing up like this then its possibley worn carbon brushes in the motor.

What you need to do if you can is remove the back panel and there you will see the motor at the bottom.

Remove this and at the back of the motor either side you will see the carbon brushes,

Take them out and see if they have worn. If so then you need to replace them from there and fingers crossed this cures the fault from there.

Regards

Customer: replied 1 year ago.
Thanks for this but it was the pipe that takes water away from the machine which was blocked up with "stuff"
Expert:  Daniel T. replied 1 year ago.

Hi

Ok so was it not draining the water out then i take it?

Im sorry i thought you said it drained the water out but wasnt spinning.

But glad to hear you sorted it in the end.

Regards