How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 14820
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

Whirlpool awe6517 red light on, machine tumbles, then pump

Customer Question

Whirlpool awe6517 red light on , machine tumbles , then pump comes on , then red light , also green wash and rinse LEDs come on
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Daniel T. replied 1 year ago.

Hi

Ok when it fails and you get the red light and green lights on which of the red lights are comming on?

Regards

Customer: replied 1 year ago.
When programme selected , start button pressed machine tumbles 20 seconds then pump comes on for 30 seconds then red service light comes on , and also green wash and rinse lights , machine then cuts out
Expert:  Daniel T. replied 1 year ago.

Hi

Thanks for that. When you washer is doing this its reporting an error code with the washer.

The code you have is F12 which is a heating error code.

For this you need to remove the right hand side panel of the washer. There will be a few screws at the back and on at the front at the bottom behind the plastic trim.

When that panel off you will see the heater in the bottom of the drum.

You need to check the wiring and see if thats fine. If the wiring is ok then you need to test the heater with a multi meter. It should read about 28 Ohms. If faulty then you need to replace the heater element from there.

But if the heater is fine then the control board will be the fault here and will need to be replaced im afraid.

So check it out if you can and see what you find. But thats what the error code is reporting. If you need anymore info just get back to me.

Regards

Customer: replied 1 year ago.
Thanks for that but on the element there is a sensor , is it possible that could be faulty if element checks ok ?
Expert:  Daniel T. replied 1 year ago.

If that NTC sensor you see in the heate was faulty it will give a different error code of F05 which is a different set of lights.

But if you have a multi meter you can test it. Set you meter to 200K ohms and see what resistance you get. Its roughly about 10K ohms.

But i dont think that will be the issue so if the heater is ok it will be the control board itself.

Regards

Customer: replied 1 year ago.
Cheers
Expert:  Daniel T. replied 1 year ago.

No worries your very welcome.