How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 15181
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

I have a hotpoint aquarius wdl540 it has a problem with the

Customer Question

Hi I have a hotpoint aquarius wdl540 it has a problem with the drum spinning, I set to a wash and the machine fills up but drum don't spin,i can empty the water ok but drum wont spin,the belt is ok not broken.there are no flashing lights on the front panel
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Daniel T. replied 1 year ago.

Hi

Ok if the drum isnt turning at all then its possibley worn carbon brushes in the motor.

What you need to do is pull the washer out and lean it backwards against a wall and have some one hold it for you.

Then lie down and look under the washer and there you will see the back of the motor.

There either side you will see the caon brushes in the plastic holders.

Remove these and see if they have worn down. If so then you need to replace them and fingers crossed this gets it running again.

Check them and see what you find and let me know.

Regards

Customer: replied 1 year ago.
Ok thank you I will look at the brushes, and let you know
Expert:  Daniel T. replied 1 year ago.

No worries thats fine.

Customer: replied 1 year ago.
Hi Daniel
The washing machine is my daughters..I have been to her house and removed the motor brushes,they are worn quite badly but are still just about touching the contacts of the armature of the motor, the armature contacts are quite pitted black so I will clean them and fit new brushes.. I have also removed the main control electronics board just in case so I can check that too, is there any components that should be checked on the circuit that controls the drum movement. many thanks Graham
Expert:  Daniel T. replied 1 year ago.

Ok if the brushes were worn that that will be the fault. As you say they were touching the armature to be honest you cannot tell just by looking at them if they are fully touching the armature at all.

But I'm pretty sure new brushes will cure this.

As to the board that's something we don't go Down to is component level. But if it was the board at fault you will get an error code by flashing lights on this.

So pop new brushes in and I'm sure that will do the trick.

Regards

Customer: replied 1 year ago.
ok Daniel I have taken the main electronics board out of the plastic housing, none of the electrolytic capacitors are showing any signs of swelling, the triac on the heat sink has no visible cracks or blow out holes, so that's all a good sign. there is quite a lot of carbon from the brushes laying on the circuit board but after cleaning this off none of the circuit tracks are broken and like you say there are no light indicators on the front panel to suggest an electronic failure, I have ordered the new brushes and will be with me to fit on tues . shall I come back to you when I have fitted them to let you know how I got on... many thanks Graham
Expert:  Daniel T. replied 1 year ago.

Yes just get back to me once there fitted and let me know how it went. I'm sue it would be good news.

Customer: replied 1 year ago.
brilliant thanks for your help Daniel
Expert:  Daniel T. replied 1 year ago.

Your very welcome